Solved

event id 4384

Posted on 2009-03-31
8
744 Views
Last Modified: 2012-05-06
i am doing a clustering on windows 2003. but i am getting an error related to +com DTC

Event Type:      Error
Event Source:      MSDTC
Event Category:      Cluster
Event ID:      4384
Date:            3/31/2009
Time:            2:14:26 PM
User:            N/A
Computer:      UOB-SRV-MBX02
Description:
MS DTC was unable to start because the installation was not configured to run on a cluster.  Please create a MS DTC resource through cluster administrator. Error Specifics: d:\nt\com\complus\dtc\shared\mtxclu\mtxclusetuphelper.cpp:534, Pid: 3156, CmdLine: C:\WINDOWS\system32\msdtc.exe

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 01 00 00 00               ....    

dtcerror.JPG
0
Comment
Question by:mishalk
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 11

Expert Comment

by:Abhay Pujari
ID: 24028057
0
 

Author Comment

by:mishalk
ID: 24066389
i followed the links. still i am having the same error
0
 
LVL 11

Accepted Solution

by:
Abhay Pujari earned 250 total points
ID: 24087806
Have you updated your server? Have you tried running sfc /scannow?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:mishalk
ID: 24094616
yes, i did updated , i didnt run sfc/scannow. i will do that and come back
0
 
LVL 11

Expert Comment

by:Abhay Pujari
ID: 24095879
Yup. Not a problem at all.
0
 

Author Comment

by:mishalk
ID: 24178771
i am not getting any errors...do i neet to run latest upates..still some updates are pending
0
 
LVL 11

Expert Comment

by:Abhay Pujari
ID: 24184150
Do it and post the results.
0
 

Author Comment

by:mishalk
ID: 24202796
hi
it worked after the update!!!!!
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The HP utility "HP Lights-Out Online Configuration Utility for Windows Server 2003/2008" could be of great use when it comes to remotely configure a HP servers ILO WITHOUT rebooting the server. We would only need to create and run scripts using thi…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…

628 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question