MYSQL Setup error

Posted on 2009-03-31
Medium Priority
Last Modified: 2013-12-04
I installed MYSQL and get the following error:
Could not start the MYSQL service on Local Computer.
Error 1067 the process terminated unexpectedly.  

I searched online and tried every solution I found still with no luck.  Uninstalling, removing registry keys.
Question by:dcitdir
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3

Author Comment

ID: 24034026
I have tried all the fixes with no luck.  I am using 5.1 server.  I have installed and uninstalled so many times.
LVL 38

Expert Comment

by:Rich Rumble
ID: 24034547
What os, what dir did you install it to?
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.


Author Comment

ID: 24038241
Windows server 2003 sp2.  I installed it to the default directory but changed the c to e.
LVL 38

Accepted Solution

Rich Rumble earned 2000 total points
ID: 24038450
And the my.ini reads something like:

# set basedir to your installation path
# set datadir to the location of your data directory


Author Comment

ID: 24038490
Yes.  MySQL service is set as a local account.  Still receiving error 1067.

Author Comment

ID: 24080224
I found that mysql puts a folder in documents and settings.  Deleted the folder, reinstalled and everything worked great.

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
Containers like Docker and Rocket are getting more popular every day. In my conversations with customers, they consistently ask what containers are and how they can use them in their environment. If you’re as curious as most people, read on. . .
Teach the user how to configure vSphere clusters to support the VMware FT feature Open vSphere Web Client: Verify vSphere HA is enabled: Verify netowrking for vMotion and FT Logging is in place or create it: Turn On FT for a virtual machine: Verify …
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question