Vmware installation problems

I want to install the new Wmware Workstation but it doesn't work ?!
First if i execute the VMware-workstation-6.5.1-126130.exe file, it just begin and stop immediatly.

So to understand i have inspected the log file in C:\Documents and Settings\Frederic\Local Settings\Temp. i have found the file vminst.log (it is joined)
Apperently it seems that there is a first problem to expand the exe file.
So i have execute the VMware-workstation-6.5.1-126130.exe to another computer and i have taken the msi folder {A3FF5CB2-FB35-4658-8751-9EDE1D65B3AA}~setup and i have execute the VMware Workstation.msi file.
Installation seemed to work, i have restarted the computer, but impossible to execute Vmware
I have remarked that all vmware services are down and impossible to launch them?
I have tried with another version of vmware 6.0 and it is the same?
On another computer the installation is ok??
Thank you for your help.

My computer is on Windows XP SP3
vminst.log
bruno_boccaraAsked:
Who is Participating?
 
bruno_boccaraConnect With a Mentor Author Commented:
have to update the version.
0
 
larstrCommented:
Try running the Windows Installer Cleanup Utility.

Lars
0
 
bruno_boccaraAuthor Commented:
Hello,
I have tried but nothing changed :(
Another help?
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
kumarnirmalCommented:
Please update whether you are using any kind of security products like Anti-Spyware or Internet Security.
0
 
bruno_boccaraAuthor Commented:
Norton Anti-Virus 2008, but i have tried to disable it and it is the same result...
0
 
bruno_boccaraAuthor Commented:
ok i have some news.
First i have used the Cleaning Up After Incomplete Uninstallation on a Windows Host
( http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&
externalId=1308) to uninstall the installation that didn't work.
Also to make working the cleaning up setup, i had to rename it to d.exe (short name)
Second, i move the folder where is the VmWare Workstation 6.5.1 and rename the folder to V and the setup to v.exe
And then it worked:!!!
All seems perfect installation complete, reboot.........and nothing if i execute the program nothing happens???
I have seen in the event manager that there are 3 errors 7034
One about Vmware NAT service
One about VMware DHCP Service
One about VMware Authorization Service
All ended unexpectedly for the 1st time

An idea???




0
 
bruno_boccaraAuthor Commented:
Please read & try this link:
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1308
Thank you!

Any other help?
Please i don't find the solution
0
 
larstrCommented:
If kb 1308 didn't help, your windows installation is probably corrupt and you will be better off formatting and reinstalling your system. You're also likely to see similar problems when installing other service based applications.

Lars
0
 
bruno_boccaraAuthor Commented:
this is a bug of vmware version
0
 
larstrCommented:
If you found this to be a VMware product bug, did you report this bug to VMware? It would help getting the product better.

Lars
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.