IE7 Proxy Settings through Group Policy

I have been searching for weeks now on a solution as to why Proxy settings will not apply to IE7 through Group Policy.  

I have tried these suggestion from microsoft and other message boards
-----------------------------------------------:
In order to resolve this issue you must disable the following Local Computer Policy setting - Computer Configuration\Administrative Templates\Windows Components\Internet Explorer\Make proxy settings per-machine (rather than per-user). You must set this policy setting to disabled even if Group Policy console (gpedit.msc) shows this as Not Configured

and

Remove the value for the Gopher proxy server specified in the Group Policy

---------------------------------------------------
All to which have lead me no closer to the solution.

This is happening on both XP and Vista Machines with IE7

RSOP shows the policy being applied and the correct settings, however the brower settings are never set correctly.

hosscorpAsked:
Who is Participating?
 
Rich RumbleConnect With a Mentor Security SamuraiCommented:
I know there is an issue with wpad/pac files in ie7 (maybe 8 too) if the url contains any uppercase characters. http://domain.com/wpad.dat (has to be all lowercase)
DHCP can assign, well set option 252, that will tell the computer where to look for a proxy.
These may be helpful steps to take, especially if your users are not local administrators
http://technet.microsoft.com/en-us/library/cc302643.aspx
-rich
0
 
hosscorpAuthor Commented:
Rich

Thanks for your response, but I have already gone through all of the suggestions above.  I am trying to use a PAC file, which when put in manually works perfect, however IE7 and now IE8 i am testing will still not use an Automatic Configuration Script defined in Group Policy.  I have also tried WPAD which works fine manually but once again Automatically Detect Settings in IE will not apply from the GPO.

Mike
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
skitroCommented:
is there any answer to this problem?
0
 
Rich RumbleSecurity SamuraiCommented:
Assign via DHCP and create the proxy.pac DNS entry, works for us and others...
Make sure your proxy file is valid! http://code.google.com/p/pactester/
-rich
0
 
hosscorpAuthor Commented:
I actually found that as soon as I set the gpo on the default domain policy that it worked correctly.  I had been setting it through a gpo proxy with security filtering so it was only applied to specific groups.  As soon as it was applied to the domain level policy it worked perfectly.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.