• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 384
  • Last Modified:

Disable Original Message when forwarding an E-Mail

My question in theory seems to be quite simple, however in practice it may not be.

I need to disable outlook from embedding the original message when forwarding an e-mail. I know that GPO offers this feature for reply's, not forwards.  I have read plenty of posts which allow you to completely disable forwarding, however this does not solve my issue.

Anyone run into this situation before?  


2009-03-31-123136.png
0
beatmix01
Asked:
beatmix01
  • 2
1 Solution
 
sanjaykumar_pCommented:
The reason behind the forwarding is to share the Information to third person, not sure what you meant by disabling Original message?

Could you elaborate more on what exactly you are looking at
0
 
beatmix01Author Commented:
Essentially, when you forward a message, the original message shows up in the body of the e-mail.  Maybe the best thing to do in this case is just disable forwarding in my domain.
0
 
sanjaykumar_pCommented:
I don't think it's possible to block forwarding emails. If you want to block 'Automatic Forwarding' out of your organization you can do that from Global Settings:

Global Settings - Internet Message Formats - Select your domain from right side pane - Go to properties - Advanced Tab - Uncheck Allow Automatic Forward

0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now