Solved

ie7 is taking a freezes for a min when I move out of a text box

Posted on 2009-03-31
7
164 Views
Last Modified: 2013-12-08
For some reason, when I try to tab out of a text box, my ie freezes for a min.  It doesn't do it all the time, but it happens quite often.

Any suggestions?
0
Comment
Question by:jackjohnson44
  • 3
  • 3
7 Comments
 
LVL 66

Expert Comment

by:johnb6767
ID: 24041551
If not running Vista, I would suggest uninstalling IE7, and reboot, and do a fresh install from the web....
0
 

Author Comment

by:jackjohnson44
ID: 24043484
Thanks, I am running vista though
0
 
LVL 66

Expert Comment

by:johnb6767
ID: 24046401
Do you notice any sustained spike in CPU time in the Task Manager when this happens? Is the rest of the PC responding?
0
Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

 

Author Comment

by:jackjohnson44
ID: 24052607
I have not checked, but everything seems to function ok except the ie instance in question.  when it happens, I just open firefox, or another ie.
0
 
LVL 66

Accepted Solution

by:
johnb6767 earned 500 total points
ID: 24053195
I would run the System File Checker...

Start>run>cmd.exe

sfc /purgecache
sfc /scannow

0
 

Author Comment

by:jackjohnson44
ID: 24159782
Thanks, I tried that and the scan said that there were no problems.  I don't remember the exact message.

this instanace of ie is really a problem.  I can't access sharepoint sites because I get a totally blank page, and I have problems filling out forms.  I really don't know what to do at this point.

Is there a way to totally get rid of ie and then re-install?  Everything else seems to work well for me.
0
 
LVL 1

Expert Comment

by:Limewedge
ID: 25993385
I would try disabling AutoComplete.  if you go into Tools > Internet Options > Content and the settings button by AutoComplete, then just uncheck everything and see if that fixes it for you.  I had this same problem for a user and came here looking for the answer but thought to try this before anything else and it ended up working.  HTH
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Bada platform is becoming more and more famous this days and people talking about same. Some friends included those who have bada OS mobile asked me "what is bada?"and "what its features?". That encouraged me to research and write this article. [st…
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now