Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 280
  • Last Modified:

Time Changing on Server 2003

I have a server running citrix and the time keeps changing.  I have it set to daylight savings, I set the right time and then it is fine for 3-5 days.  It then automatically jumps ahead 1 hour.  I disabled DST and it changed the time back.  I tried to apply the microsoft patch but when I went to install the server said it had a newer version.  I am confused at this point.
0
ratrace311
Asked:
ratrace311
3 Solutions
 
LightningTechCommented:
change your CMOS battery
0
 
Darius GhassemCommented:
Is you server pointing to an external time source? DO you have domain environment? Your PDC emulator should be the time source for you domain. If you import the reg file on your PDC then it will configure your time source automatically. Or you can import this into your server that is part of a workgroup or standalone system to configure it to get it's time from an external source.


http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/2003_Server/Q_23630502.html
0
 
QTHCommented:
download the TZEdit.exe from Microsoft and edit the time zone on the server to reflect the new DST settings.  The DST start should be the second Sunday of March at 2:00AM and end on the first Sunday of November at 2:00AM.
0
Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

 
ratrace311Author Commented:
I don't think this is the CMOS as I lose 1 hour consistently.

This is a stand alone server so no domain at all.

I will try TZedit and let you know how it goes.  I remember using it for changing DST on my windows 2000 machines ad it was really simple.

Thanks.
0
 
ratrace311Author Commented:
I just tried TZedit and the time zone was set correctly.  Only disabling automatically update for DST does the trick so far.
0
 
Darius GhassemCommented:
The reg file will set your server to use a external time source which is a good idea to do.
0
 
ratrace311Author Commented:
I apologize for the late response.  The issue was connected to quickbooks.  Some how a second quickbooks service installed itself and was running in tandem with the first.  Once I disabled the second instance the time issue was resolved.
0
 
ratrace311Author Commented:
The issue was resolved.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now