Solved

Routing through multiple switches, help!

Posted on 2009-03-31
14
295 Views
Last Modified: 2013-11-16
Here's the current setup:
Internet ->
Netopia 3347W-ENT DSL/Router ->
Netgear FVS336G ->
48-port switch ->
Servers, Workstations, Printers, and everything else.

I'm still confused on how the routing system works, but somehow or another I'd like to allow access from our outside ip (eg. 59.194.482.19, or something), into the network, so that we can have remote access clients, VPN capabilities, web hosting, any of that.

The LAN side of things seems to be working fine, everyone has internet access, all of the workstations and servers communicate well, but the WAN side does not. What kind of routing should I be setting to get this dream to work? I've tried a lot of different things and have thus far failed miserably.

Any help we be much appreciated.
0
Comment
Question by:ringo380
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 5
14 Comments
 
LVL 4

Expert Comment

by:Multipath
ID: 24034676
Does your Netopia router allow port forwarding?  If so the solution is easy simply forward the port through the Nettopia to the Remote Access system.  Most router interfaces keep this under application ports.  You simply forward the port for access to the ip address of the server you want to reach.
0
 

Author Comment

by:ringo380
ID: 24039610
It does have port forwarding to an extent (for example, there is no option specifically called Port Forwarding), there are a few selections that allude to something along the lines of port forwarding, but even the wording within the menus is a little confusing to me, here's a few of the options:

- IP Static Routes
  Destination Network,
  Netmask
  Interface Type
  Gateway
  Metric
  RIP Advertise

- IP Static ARP
  IP Address, Hardware MAC

- Pinholes
  Protocol
  External Port Start - End
  Internal IP
  Internal Port

- IP Maps
  Internal IP Address
  External IP Address

- Default Server
  NAT Default Mode (Currently set to IP-Passthrough, I believe this is vital for the setup)
  DHCP Enable (checked)
  Host Hardware Address (MAC)

I'm used to the simplicity of netgear/linksys/etc interfaces, and everytime I've attempted to do a port-forwarding-esque solution, I get a "validation error" or something along those lines, saying that there is a  confliction with one of the other settings.
0
 
LVL 4

Accepted Solution

by:
Multipath earned 500 total points
ID: 24040243
It would be done in pin holes, I am sorry I am not familiar with hte interface but I would look in there and create the ports going to the internal ip and port this should solve your problem.
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 

Author Comment

by:ringo380
ID: 24040375
I have tried pinholes, and the issue is that our internal web port is the same as our external web port, and thus the validation doesn't pass because of a "default web server port is already set to 80!" error, or something along those lines.

I really wish they would standardize router interfaces....
0
 
LVL 4

Expert Comment

by:Multipath
ID: 24040416
Yeah you would have to use a different outside port to the inside port 80 on the system
0
 

Author Comment

by:ringo380
ID: 24040433
Now, I've set internal port to 3389, the RDP port, and external to 80, and I'm still getting a validation error, hmm.
0
 

Author Comment

by:ringo380
ID: 24040442
Ack, I believe I've just figured out my own issue. Internal AND external should be 3389.
0
 
LVL 4

Expert Comment

by:Multipath
ID: 24040480
yes...
0
 
LVL 4

Expert Comment

by:Multipath
ID: 24040486
Let me know if that works.
0
 

Author Comment

by:ringo380
ID: 24040865
Alright, the strange series of events that occurred afterwards:
- Enabled a pinhole with port UDP 3389 to forward to IP 192.168.1.56 (the RD destination), no dice.
- Figured I had to also change something in the Netgear router, since the netopia goes through the netgear and THEN into the server, so I added a service to the netgear firewall that allows the UDP 3389 service inbound and directs it to 192.168.1.56.
- Netgear Web-based interfaces CEASES TO RESPOND (??)
- Reset the netgear interface... STILL CEASES TO RESPOND. :(

0
 

Author Comment

by:ringo380
ID: 24040892
Attempted to log on to Netgear router via 192.168.1.1:3389, get the initial page, and then again a failure on everything else... this is getting odd.
0
 

Author Comment

by:ringo380
ID: 24041096
Now under a LAN Scanning program, 192.168.1.1 is listed as having a NETBIOS of our RD Server....
0
 

Author Comment

by:ringo380
ID: 24050212
Now I'm back to the original setup, no progress has been made. The pinhole on UDP 3389 to 192.168.1.56 apparently made my Netgear router (address 192.168.1.1) become confused.

I really have no idea how that happened or where to progress to at this point.
0
 

Author Comment

by:ringo380
ID: 24088524
Just an update: Everything is "functional", and back to the original configuration as described in the first question posted. I still have been unable to get true remote access to work (as in, without using a web based utility like LogMeIn, etc)
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
SCCM, SCOM or Something Else 6 60
Receiving wifi on an underground station 22 126
Vmotion configuration 4 55
Can VBS count the number of items in an array 8 52
Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
I had an issue with InstallShield not being able to use Computer Browser service on Windows Server 2012. Here is the solution I found.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question