• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 803
  • Last Modified:

Blank Screen for Joomla after copying site to SUBDOMAIN

Hi,

I am on a VPS through Network Solutions.

I made a site, it is pretty much 100%.

I decided to make a subdomain --> dev.productionsite.com

I copied my tables into my new database called development.

I FTP'd my copied joomla files using FILEZILLA to my subdomain folder.

Everything worked, I see my FAVICON, as well it is not a configuration.php issue, I changed all that info, and double checked by changing it, and getting a CANNOT ACCESS MYSQL -- whatever.  So my configuration is good, I just have a BLANK SCREEN.  No errors. Just Blank.

Any suggestions?
0
wownetwork
Asked:
wownetwork
2 Solutions
 
NetcastersDesignCommented:
Did you change the live_site in the configuration file?  This could be throwing your site off.
0
 
wownetworkAuthor Commented:
I finally got it working.

I hit just about every wall there was to hit.

My Errors:
1.
Notice: Undefined index: DBtype
Fatal error: Call to undefined method JException::getNullDate()

I found that using FF3 was the culprit during the installation. Also, I deleted everything in my configuration.php-dist and renamed it configuration.php and made it 777 before I reinstalled using a different browser (IE8 -- also Chrome doesn't seem to have this issue)
Also I left off FTP Layer and applied it once I was in my Admin

2.
Blank Screen after install.
I had went into putty and chmod 777 -R my entire Joomla Folder --> This is just a quick fix, this is NOT recommended, but my site is just a development site so I don't really care.
However, if you get a blank screen try this, then try going through each folder and CHMOD'ing back to 644 or whatever --> the folders/files that should be hidden/protected.

3.Configuration.php --> live_site=''; This was blank, not an issue on my production site, but seemed to be maybe an issue on my development site. I made it http://dev.productionsite.com
If you are using a subdomain folder watch for the www. infront it may just be http://--------.com

I think this is it, my development site is running, and hopefully this helps someone.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now