Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Outlook Web Access has stopped working

Posted on 2009-03-31
8
Medium Priority
?
1,365 Views
Last Modified: 2012-06-27
For some reason over the weekend the Outlook Web Access website has stopped responding. I am running windows server 2003. How do I fix this?
0
Comment
Question by:theogio
8 Comments
 

Author Comment

by:theogio
ID: 24035102
Also, it had previously been working fine for years. Now when I type in the address: http://mail.abcdefg.com/exchange/, it no longer displays anything except a page load error.
0
 
LVL 7

Expert Comment

by:lakshmidurga
ID: 24035110
do you get any errors in the event log.....try to check for the errors...
0
 
LVL 4

Expert Comment

by:MattShadbolt
ID: 24035139
Can you browse http://localhost/exchange on the local server?

I'd try doing an iisreset /noforce
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 9

Expert Comment

by:Raghuv
ID: 24035147
Hi, there's very little information here to help you.

We need to know the below details to help you better and quicker,

1) Version of Exchange.
2) Exact error message while you are trying to access OWA.
3)  Recent changes done on the Exchange server which broke OWA.
0
 

Author Comment

by:theogio
ID: 24035305
Since the problem has begun my errors in the Application event viewer are:

IMAP4SVC (Event 1051)
MSExchangeIS (Event 9646)
MSExchangeTransport (Event 3018)

My warnings are:
MSExchangeIS Mailbox Store (Event 2000)

0
 

Author Comment

by:theogio
ID: 24035339
1) Version of Exchange is 5.2 Build 3790 SP2 x86
2) Exact error message when I try to access OWA is "Connection Interrupted, The connection to the server was reset while the page was loading, The network link was interrupted while negotioating a connection, please try again."
3)  No changes have been made in the last few months.
0
 
LVL 3

Expert Comment

by:RushB
ID: 24110915
Have you tried removing and adding back to the domain. I just had this problem and fixed it after fixing the account.

Thanks,
RushB
0
 

Accepted Solution

by:
theogio earned 0 total points
ID: 24304968
I restarted a bunch of services and it worked the next day.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you an Exchange administrator employed with an organization? And, have you encountered a corrupt Exchange database due to which you are not able to open its EDB file. This article will explain all the steps to repair corrupt Exchange database.
How to effectively resolve the number one email related issue received by helpdesks.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses

971 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question