Solved

Outlook Web Access has stopped working

Posted on 2009-03-31
8
1,334 Views
Last Modified: 2012-06-27
For some reason over the weekend the Outlook Web Access website has stopped responding. I am running windows server 2003. How do I fix this?
0
Comment
Question by:theogio
8 Comments
 

Author Comment

by:theogio
Comment Utility
Also, it had previously been working fine for years. Now when I type in the address: http://mail.abcdefg.com/exchange/, it no longer displays anything except a page load error.
0
 
LVL 7

Expert Comment

by:lakshmidurga
Comment Utility
do you get any errors in the event log.....try to check for the errors...
0
 
LVL 4

Expert Comment

by:MattShadbolt
Comment Utility
Can you browse http://localhost/exchange on the local server?

I'd try doing an iisreset /noforce
0
 
LVL 9

Expert Comment

by:Raghuv
Comment Utility
Hi, there's very little information here to help you.

We need to know the below details to help you better and quicker,

1) Version of Exchange.
2) Exact error message while you are trying to access OWA.
3)  Recent changes done on the Exchange server which broke OWA.
0
The problems with reply email signatures

Do you wish that you could place an email signature under a reply? Well, unfortunately, you can't. That great Exchange/Office 365 signature you've created will just appear at the bottom of an email chain. What a pain! Is there really no way to solve this? Well, there might be...

 

Author Comment

by:theogio
Comment Utility
Since the problem has begun my errors in the Application event viewer are:

IMAP4SVC (Event 1051)
MSExchangeIS (Event 9646)
MSExchangeTransport (Event 3018)

My warnings are:
MSExchangeIS Mailbox Store (Event 2000)

0
 

Author Comment

by:theogio
Comment Utility
1) Version of Exchange is 5.2 Build 3790 SP2 x86
2) Exact error message when I try to access OWA is "Connection Interrupted, The connection to the server was reset while the page was loading, The network link was interrupted while negotioating a connection, please try again."
3)  No changes have been made in the last few months.
0
 
LVL 3

Expert Comment

by:RushB
Comment Utility
Have you tried removing and adding back to the domain. I just had this problem and fixed it after fixing the account.

Thanks,
RushB
0
 

Accepted Solution

by:
theogio earned 0 total points
Comment Utility
I restarted a bunch of services and it worked the next day.
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
This video discusses moving either the default database or any database to a new volume.

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now