Lotus Notes Error

We run Lotus Notes 6.5 on our network. One of my users has an error that crops up every time he starts Notes. The error message is shown in the attached image.

Despite searching all over the Net, and EE I cannot find the solution. Most of those I have found refer to SQL server.

Any pointers as to what might be wrong would be much appreciated.
NotesError.jpg
LVL 1
jindaleeAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Sjef BosmanConnect With a Mentor Groupware ConsultantCommented:
Instead of using the icon to start Notes, can you ask the user to start Notes from the Explorer window, from the C:\lotus\notes folder (or wherever you installed Notes) ? I assume the ini file is not placed in that folder, so it may be better to start Notes using
      Start, Execute,
      C:\lotus\notes\notes.exe =C:\lotus\notes\data\notes.ini
or the equivalent for your network environment.

If that works all right, I suspect the Notes icon to have been tampered with.
0
 
Sjef BosmanGroupware ConsultantCommented:
Can you provide more information? We don't have enough to work on: O/S, exact Notes version/release, when exactly does the error occur, what happens afterwards (Notes continues or not?), and anything else that might seem relevant.

I searched for the word NotesPerms in the title bar of the error message displayed, but that word didn't exist on the Internet. I have to say that I have never seen it either. I therefore assume that it is not Notes that presents the error, or it is a Notes add-in utility or so. If you check the user's notes.ini file, is there a word NotesPerms in it?
0
 
SysExpertConnect With a Mentor Commented:
1) I would reinstall the notes client, after leaving just the first 5 lines in the notes.ini ( make a backup first )

2) If that does not work, try with a New Windows User Profile

I hope this helps !
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
Sjef BosmanGroupware ConsultantCommented:
Apparently it is a VB error, so what's happening??
0
 
jindaleeAuthor Commented:
We are using XP Pro on a Windows Server 2003 network. The only part of the whole Domino suite we use is Notes 6.5.5. We have no Notes or Lotus add-ins of any sort. The user has no privileges on the network so cannot have installed it himself, nor are any of my staff likely to have installed it. (They know the penalty for misuse of their privileges)

The user clicks the Lotus icon to start Notes then, after getting the message twice, Notes runs successfully and he can send//receive mail. He gets his address book, bookmarks etc.

We have 500+ users and he is the only one experiencing this problem.

We have re-installed Notes; rebuilt his PC; recreated his roaming profile (we don't allow local profiles). The only thing I can think of that we haven't tried is SysExpert's suggestion about his ini file. I'll be trying that one next. (NotesPerms does not appear in the ini file.)

I have done all the Lotus training - helpdesk, administrator, designer - and have never seen this before. I've searched the Net for NotesPerms and not found it; I've only found references to the error number - all in relation to SQL Server. Although we do use SQL Server on the network, Domino is on a separate server with no connection to SQL.

The error doesn't prevent the user from using Notes. It's an annoyance but it does impact upon his faith that all is well.
0
 
jindaleeAuthor Commented:
sjef_bosman.  Thank you. Our users do not have access to the c drive so cannot run it that way. Nor do they have any privileges that would allow them to tamper with the shortcut. On log in each day their profile is created from new so they always get the correct shortcuts, provided by us.
0
 
Sjef BosmanGroupware ConsultantCommented:
So you say this can't be happening because you live in a perfect world? This is theoretically impossible? The best way to find the culprit is to keep every possibility open and not to rule out unlikely or "impossible" options. Maybe your utility that generates the profile has a flaw, or there is some other problem, but don't rule anything out before you tested it.

HE might not be able to start Notes from a Command Prompt, but no doubt YOU can. Do like Mr.Holmes: eliminate, and what's left must be causing the problem, however unlikely.

But the best way to solve the problem is too give the user a new PC. That will allow you to bring the PC to your offices and find the problem without it disrupting this poor user's work.
0
 
Sjef BosmanGroupware ConsultantCommented:
By the way, it is definitely a VB runtime error. Not Notes.
0
 
jindaleeAuthor Commented:
My employers solved the problem. Apparently for some time they have been considering getting rid of Domino/Lotus and moving to Exchange. They made the decision yesterday. So it's bye-bye Domino/Lotus and we will be living with the nuisance value of this problem for a few more weeks.

Rather than asking the moderators to delete the question, I decided that I would award points to the 2 people who tried to help. The suggestions made were all helpful, but none solved the problem.
0
 
Sjef BosmanGroupware ConsultantCommented:
I sincerely hope that "they" will regret their decision some day...

Thanks for accepting our answers!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.