Solved

How to restore factory settings to Compaq KVM EO1004B

Posted on 2009-03-31
10
1,554 Views
Last Modified: 2013-12-09
I'm trying to reset my Compaq KVM (EO1004B) using a serial connection, but I can't actually get the connection working.  It appears to connect, but only gives me a blank terminal window with a blinking cursor.

Can someone help me reset it?  I forgot my password for the Screen Saver and need to reset it.

T.I.A.
0
Comment
Question by:dtakeshi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
10 Comments
 

Author Comment

by:dtakeshi
ID: 24047797
Hey, thanks for that...  I have gone there before, but it doesn't really help much.  I think my Serial Cable is working, but I can only connect and get a blank screen with a flashing cursor...
0
 
LVL 15

Expert Comment

by:f-king
ID: 24049026
Are you able to change com ports to differeent ones?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:dtakeshi
ID: 24054403
Tried that, and it doesn't connect, gives parameter error.  Also I tried using the COM port to connect to my Cisco stuff and it works fine.  Could it be the cable?  I also tried connecting from different machines and still same issue.  I'm using a straight-through Female-to-Female Serial Cable with a Male-to-Male converter...  Could this be the issue?  As I'm starting to think that this gender converter is not a straight-through converter.  I'll try pick up a straight-through "extension" cable with Female-to-Male.  Will that work maybe?
0
 
LVL 15

Accepted Solution

by:
f-king earned 250 total points
ID: 24057960
It's either bad cable ,corrupt software or bad KVM.
0
 
LVL 13

Expert Comment

by:compfixer101
ID: 34358929
This question has been classified as abandoned and is being closed as part of the Cleanup Program.  See my comment at the end of the question for more details.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Does your iMac really need a hardware upgrade? Will upgrading RAM speed-up your computer? If yes, then how can you proceed? Upgrading RAM in your iMac is not as simple as it may seem. This article will help you in getting and installing right RA…
Moving your enterprise fax infrastructure from in-house fax machines and servers to the cloud makes sense — from both an efficiency and productivity standpoint. But does migrating to a cloud fax solution mean you will no longer be able to send or re…
This is a high-level webinar that covers the history of enterprise open source database use. It addresses both the advantages companies see in using open source database technologies, as well as the fears and reservations they might have. In this…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question