Slow disk performance when access virtual Server 2008

Hello,

I have setup a brand new Dell PowerEdge T100 with 2x250 GB 7200 rpm sata in RAID1 with one month old version of VMware ESXi on. I have installed a Server 2008 as fileserver/dc. I have created a "permanent" virtual disk as second partition in the server to store user data. We are only two users in the network, but when I copy files to the server it's slow. At the maximum I get 1MB/second...I have a virtual terminal server also and it's very fast of course (on the same hard drive) .The clients are Vista computers.
Doesn anyone have any ideas? My old crap server with Server 2003 and an old 40 GB hard drive was much faster...
Thank you in advance,
henriklundinAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
henriklundinConnect With a Mentor Author Commented:
It started to work by it self. I don't know why, but it wasn't anything of the suggested.
0
 
Paul SolovyovskySenior IT AdvisorCommented:
How much memory is on the machine?  Take a look at memory, if you're using above what you gave the VM it may be using the swap file and that may slow it down.
0
 
henriklundinAuthor Commented:
The DC has 1 GB. Why should this be a problem? When I'm only one user connected it's very slow to transfer files to the server. The server is only used as file server and DC...
Thank you in advance!
0
 
kumarnirmalCommented:
Check the NICs which are attached to the ESXi Server for speed and duplex settings.

If its set to Auto-Negotiate, set the speed to either to Fast Ethernet or Gigabit Ethernet and duplex setting as Full/Half as per your requirements.
0
 
AravindSankarCommented:
Dear Mr.henriklundin,

I have same server, i need a good document how install esx3.5i from start. please send me the link or tutorial.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.