?
Solved

Linksys WRT54G Router keeps rebooting when i plug my LAN connection into it

Posted on 2009-04-01
7
Medium Priority
?
1,355 Views
Last Modified: 2013-11-12
Here is the Deal
I have a Linksys WRT54G Router setup as an access point for wireless LAN Access
it has been setup for about 2 months and has been running great
The last day however it has not,
 seems like when the Lan cable is plugged in., the router will reboot, unplug the cable and it does not reboot
I have nothing plugged into the WAN port and I have the LAN cable plugged into 1 of the 4 switch ports
I updated the firmware today and it made no difference
tried another router/same model and version with the same results, so i am thinking that kind of rules the router out
DHCP is turned off on the Router
and i am filtering traffic through the router with MAC address and i have WPA security turned on with AES
anyone who connects wireless through the router obtains an ip address via DHCP from the DHCP server on the LAN

not sure what else i can include for information right now
0
Comment
Question by:cdubbcisco
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 2

Expert Comment

by:camoIT
ID: 24039428
I had the same problem with the same router.

Have you tried installing the latest firmware? If so, do a hard reset on the router and try adding feature by feature until the problem surfaces.

The Firmware fixed my problem.  Also, make sure the DHCP server is turned off on the router if you have another DHCP server.
0
 
LVL 12

Expert Comment

by:nsx106052
ID: 24039451
I would start by logging in to the router and check what event logs are there.  If not you might want to try turning logging.   I would also check and make sure you changed the password from the default.  If that doesn't help

Also read these 2 articles:
http://www.anetforums.com/posts.aspx?ThreadIndex=25004

http://forum.utorrent.com/viewtopic.php?id=3458
0
 

Author Comment

by:cdubbcisco
ID: 24039896
updated firmware, and that made no difference
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:cdubbcisco
ID: 24040051
should i be turning dhcp off on the router LAN side or the Internet side?
i used a static  192.168.x.x address from within the LAN subnet on the internet side with the proper subnet
and I turned DHCP service off on the WRT54G router for the LAN side and it had been working
users had just been obtaining an ip address from the LAN DHCP SERVER  and not the wireless router
0
 
LVL 12

Expert Comment

by:nsx106052
ID: 24040306
You could also try hitting the reset button on the router and then re-configure it.  If that doesn't work I would consider getting another router.  
0
 

Accepted Solution

by:
cdubbcisco earned 0 total points
ID: 24040389
I think i figured something out
i changed the configuration of the router from how I had it before

On the WAn side of the connection before i had nothing plugged into the Wireless Router
Now i plug my LAN connection into it and statically assigned an address to the interface, this is how i had the wan side setup before as well with a static ip assigned to it
on the LAN side of the Router i turned DHCP back on before i had it turned off
and now it is working fine
not sure what changed as to why i have to have it setup this way now to have it work?

0
 

Author Comment

by:cdubbcisco
ID: 24041317
the thing is i did try another router and i also tried resetting the router but that didn't seem to help either
i think i will just leave it setup like this for now considering it works
0

Featured Post

WatchGuard's M Series Appliances - Miecom Approved

WatchGuard's newest M series appliances were put to the test by Miercom.  We had great results and outperformed all of our competitors in both stateless and stateful traffic throghput scenarios! Ready to see how your UTM appliance stacked up? Download the Miercom Report!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
For Sennheiser, comfort, quality and security are high priority areas. This paper addresses the security of Bluetooth technology and the supplementary security that Sennheiser’s Contact Center and Office (CC&O) headsets provide.  
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question