Solved

Citrix Pres 4.5  - client drive only mapping on published desktop but not published app

Posted on 2009-04-01
3
809 Views
Last Modified: 2013-11-11
Hi all,

Im Running Xenapp 5 (pres 4.5) Rollop fix 3 on server 2003 sp2.

Have a issue at the moment whereby users are only mapping C$ on client when they logon to the published desktop. If they launch Outlook drives are mapped from AD but no local client drive (V:)??

Policy is set to allow local drives within the Presentation Server Console. ICA client settings on server are set to "use connection settings from user settings"

But when connecting to Outlook and other apps its not available any ideas?
0
Comment
Question by:matt_B_2008
  • 2
3 Comments
 
LVL 11

Expert Comment

by:pfcjoker
ID: 24055381
Confirm it's not disabled in the ICA-TCP connector on the server (tscc.msc)

On the client make sure the Security in their Client is set to Full Access - never ask again - after connected, right click Citrix Connection Center - left click Open Connection Center - highlight that server/app - file security button.

Also confirm your client doesn't have drives mapping disabled (overwriting what you have on the server)

Also confirm your policy - some of the Citrix ones are confusing, have to look close sometimes logic seems like Enable would turn it on, while after a close read you realize actually disable turns the feature on.

Check to make sure no GPOs are conflicting with your Citrix Policies.
0
 

Author Comment

by:matt_B_2008
ID: 24302526
This error i get when a laptop try to connect with local printers attached.

Client printer auto-creation failed. The printer driver is not allowed based on the farm's Compatibility List for this operating system platform.  Check your printer driver Compatibility list in the Citrix Management Console. Client name: (L*****) Printer: (hp deskjet 6122 series (from L*****) in session 12) Printer driver: (hp deskjet 6122 series)

No printers are mapped when the client logs in
0
 

Accepted Solution

by:
matt_B_2008 earned 0 total points
ID: 24419971
Found solution. It would appear that the 6 out of my 10 servers had been created into a new zone. Once i had added them, to the correct zone they worked fine.
0

Featured Post

Free Gift Card with Acronis Backup Purchase!

Backup any data in any location: local and remote systems, physical and virtual servers, private and public clouds, Macs and PCs, tablets and mobile devices, & more! For limited time only, buy any Acronis backup products and get a FREE Amazon/Best Buy gift card worth up to $200!

Join & Write a Comment

Is your company's data protection keeping pace with virtualization? Here are 7 dynamic ways to adapt to rapid breakthroughs in technology.
In this article, I will show you HOW TO: Perform a Physical to Virtual (P2V) Conversion the easy way from a computer backup (image).
In this video tutorial I show you the main steps to install and configure  a VMware ESXi6.0 server. The video has my comments as text on the screen and you can pause anytime when needed. Hope this will be helpful. Verify that your hardware and BIO‚Ķ
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now