Solved

Citrix Pres 4.5  - client drive only mapping on published desktop but not published app

Posted on 2009-04-01
3
830 Views
Last Modified: 2013-11-11
Hi all,

Im Running Xenapp 5 (pres 4.5) Rollop fix 3 on server 2003 sp2.

Have a issue at the moment whereby users are only mapping C$ on client when they logon to the published desktop. If they launch Outlook drives are mapped from AD but no local client drive (V:)??

Policy is set to allow local drives within the Presentation Server Console. ICA client settings on server are set to "use connection settings from user settings"

But when connecting to Outlook and other apps its not available any ideas?
0
Comment
Question by:matt_B_2008
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 11

Expert Comment

by:pfcjoker
ID: 24055381
Confirm it's not disabled in the ICA-TCP connector on the server (tscc.msc)

On the client make sure the Security in their Client is set to Full Access - never ask again - after connected, right click Citrix Connection Center - left click Open Connection Center - highlight that server/app - file security button.

Also confirm your client doesn't have drives mapping disabled (overwriting what you have on the server)

Also confirm your policy - some of the Citrix ones are confusing, have to look close sometimes logic seems like Enable would turn it on, while after a close read you realize actually disable turns the feature on.

Check to make sure no GPOs are conflicting with your Citrix Policies.
0
 

Author Comment

by:matt_B_2008
ID: 24302526
This error i get when a laptop try to connect with local printers attached.

Client printer auto-creation failed. The printer driver is not allowed based on the farm's Compatibility List for this operating system platform.  Check your printer driver Compatibility list in the Citrix Management Console. Client name: (L*****) Printer: (hp deskjet 6122 series (from L*****) in session 12) Printer driver: (hp deskjet 6122 series)

No printers are mapped when the client logs in
0
 

Accepted Solution

by:
matt_B_2008 earned 0 total points
ID: 24419971
Found solution. It would appear that the 6 out of my 10 servers had been created into a new zone. Once i had added them, to the correct zone they worked fine.
0

Featured Post

Threat Trends for MSPs to Watch

See the findings.
Despite its humble beginnings, phishing has come a long way since those first crudely constructed emails. Today, phishing sites can appear and disappear in the length of a coffee break, and it takes more than a little know-how to keep your clients secure.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is an issue that we can get adding / removing permissions in the vCSA 6.0. We can also have issues searching for users / groups in the AD (using your identify sources). This is how one of the ways to handle this issues and fix it.
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
In this video tutorial I show you the main steps to install and configure  a VMware ESXi6.0 server. The video has my comments as text on the screen and you can pause anytime when needed. Hope this will be helpful. Verify that your hardware and BIO…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question