• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 545
  • Last Modified:

Cant access company web or OWA

Hi experts, I have just installed SBS 2003, I have run through all the setup wizards and I cant get OWA ,remote web workplace or company web working. I'm using a single netgear firewall with all the standard sbs usual ports open, I have noticed though that when i test if port 4125 is open using canyouseeme it says connection refused all other ports are fine though.

I have setup a subdomain remote.companyname.org and pointed this to the external ip of the server. However this dosnt work it just times out.

If i goto http://companyweb on a domain pc i get a login screen, i try to login and it dosent accept my username and password on the third attempt i get the attached error.

if i enter the server ip on a domain client i get to the screen where i can choose to go to company web, remote work place etc, if i select one of the options say company web the page just times out.

Server Error in '/_layouts' Application.
--------------------------------------------------------------------------------
 
Runtime Error 
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. 
 
Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".
 
 
<!-- Web.Config Configuration File -->
 
<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>
 
 
Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.
 
 
<!-- Web.Config Configuration File -->
 
<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>

Open in new window

0
corecc
Asked:
corecc
1 Solution
 
Member_2_4708244Commented:
If you ping remote.companyname.org from outside your network does it resolve to your WAP IP address (get this from going to www.whatismyip.com).

For the internal issue have you run the connect to internet wizard? If so try re running it, it will set all your IIS permissions correctly.

Finally in DNS management console there should be a CNAME record for companyweb pointing to server.domain.local however this hsould be sorted by running the connect to internet wizard from the server management console.
0
 
coreccAuthor Commented:
Solved, upgraded to .net 2 and updated all relevent web pages.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now