Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 969
  • Last Modified:

how do I Disable SMB signing on Win2003 Server

when trying to connect to a share from a PC running XP to a win 2003 server I get the error " An extended error has occurred". I have read that by disabling the SMB signing on the server it should resolve the issue, but have not been able to find a step by step instructions on how to do that..
0
TonyEF
Asked:
TonyEF
1 Solution
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
It's a registry entry and a reboot.  Setting should be the same for 2003.

http://windows.stanford.edu/docs/SMBSign.html
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now