• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1249
  • Last Modified:

getting red x instead of pictures on email signature files

getting red x instead of pictures on email signature files
0
SCITEAM
Asked:
SCITEAM
  • 2
  • 2
1 Solution
 
Dhiraj MuthaCommented:
Delete all the Temp files from the below path:

C:\Documents and Settings\username\Local Settings\Temporary Internet Files
C:\Documents and Settings\username\Local Settings\Temp
0
 
Dhiraj MuthaCommented:
After that restart outlook it will work fine.
0
 
drothbartCommented:
Try this:
Delete the value 'OutlookSecureTempFolder'  from the location:  HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security

Edit the registry at your own risk. I recommend backing up that section of the registry first.

The problem in my case was that registry setting sets a location for storing files while AV scans it. That linkage was broken somehow, so the file didn't store there for the AV engine to scan it. Since it couldn't scan, it presented a red X.

Dan
0
 
SCITEAMAuthor Commented:
Thank you so much.  This was like looking for a needle in a haystack.  Thank goodness you knew about where the needle was located.  It is working perfectly!!!  
0
 
drothbartCommented:
SCITEAM - I've had instances of this issue recurring, so you may have to delete that registry entry again in the future.

Dan
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now