How do I permanently enable teredo tunneling pseudo-interface in windows xp?

Hi,

I keep having to enable the teredo tunneling pseudo-interface on my computer every few minutes (via the command prompt: netsh interface ipv6 set teredo client). For some reason the setting never sticks and after a very short time, it shows as disabled once again when I check. It's really annoying.
Can someone help me out with some ideas, please?
This is happening on a new laptop. The old one never had this problem and the teredo client stayed enabled.

I thought maybe the windows firewall was responsible, but turning it off only helped a little. The teredo client stayed connected a little longer, but not by much.
siskiouAsked:
Who is Participating?
 
siskiouConnect With a Mentor Author Commented:
It seems I've solved the problem by setting up Gateway6 client.
It's running along great now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.