Solved

Outlook Anywhere autopopulating  client systems, even when it is disabled! help!

Posted on 2009-04-01
6
301 Views
Last Modified: 2012-05-06
Hello Everyone, RPC over HTTP Exchange 2007 is auto populating clients even when i have disabled it. I need help resolving this one team.

I do not want RPCoverHTTP activated on any workstation right now. How can i disable this and lock it down...

Thank you
0
Comment
Question by:jaesoul
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 65

Expert Comment

by:Mestha
ID: 24045472
How exactly did you disable Outlook Anywhere?
When did you disable it?

If you run

get-outlookanywhere what does it show?

Simon.
0
 

Author Comment

by:jaesoul
ID: 24045632
i used: disable-outlookanywhere in the command shell

when I run get-outlookanywhere it shows with nothing, just skips to next command prompt.
0
 
LVL 65

Accepted Solution

by:
Mestha earned 500 total points
ID: 24052037
That means Outlook Anywhere is disabled, so the clients will be unable to connect even if they do have the settings. Is Outlook Anywhere continuing to work?

Simon.
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:jaesoul
ID: 24053259
Simon,

OWA is not working, which is right, however the settings in the outlook clients are still auto populated, which creates a password prompt when they are off the network. I need  these settings disabled in Outlook, and stay disabled.

Something is re enabling them, even with RPC/HTTPs enabled.
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24053973
Have you done an Autodiscover test to see what is actually coming from Exchange?
Start Outlook 2007, hold down CTRL while you right click on the Outlook icon and choose Test Email Auto Configuration. Disable the second and third option, then enter an email address on your domain only and then test.

Does that hand out HTTP settings?

Simon.
0
 

Author Comment

by:jaesoul
ID: 24054755
TY will try this next and post results
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
Changing a few Outlook Options can help keep you organized!
This video discusses moving either the default database or any database to a new volume.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question