Solved

Internet explorer is not working getting "Address not valid"

Posted on 2009-04-01
4
371 Views
Last Modified: 2013-12-08
I have never seen this kind of behavior before.

This morning I start to get this message on all the computers when try to access internet using internet explore. If I use Google Chrome, The internet works fine. Same machine>>Internet explorer works fine if I switch to a different internet connection.

The network where Internet Explorer stop working, I have a firewall/DNS/proxy. I removed the proxy by assigning the IP manually and open all the port on firewall but this doesn't let Internet Explorer working and same machine Google Chrome is working fine.

I am not sure what and where to look at this point. I have update/scan all the virus already.

Let me know if you need any more info to suggest or recommend something.


0
Comment
Question by:raza
  • 2
  • 2
4 Comments
 
LVL 50

Accepted Solution

by:
jcimarron earned 500 total points
ID: 24045468
raza--What version of IE are you using?
raza--Try using IE with no add-ons. From a command prompt run iexplore.exe  -extoff
If that works and you may want to re-enable each add-on separately and see which is causing the problem.  (IE Tools|Manage Add-ons|Enable or Disable Add-ons)
However, you may also have malware in the system.  
http://www.experts-exchange.com/Software/Internet_Email/Web_Browsers/Internet_Explorer/Q_22672780.html
http://forums.techguy.org/malware-removal-hijackthis-logs/582471-solved-hijack-log-anything-wrong.html
0
 

Author Comment

by:raza
ID: 24052642
I was having this problem with all the PCs.

This came out to be proxy problem.

I am not sure why when I check earlier it was working same way with manual IP. later when I try to go over everything again and set the IP manually then thing start to make sense.

jcimarron: I will accept your response since you are the only person who responded

0
 

Author Comment

by:raza
ID: 24052672
jcimarron: I though, I would give you this but the system asking very specific questions which could lead to confusion.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 25573729
raza--Everything fine at my end.  Thanks for telling us what worked.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
#Citrix #Internet Explorer #Enterprise Mode #IE 11 #IE 8
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

778 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question