Solved

How di i Switch off multiple logins

Posted on 2009-04-02
7
281 Views
Last Modified: 2012-05-06
Hi there

Hope someone can help.
How do I switch off the feature on a windows 2003 server where the server is not a terminal server, but 2 or 3 accounts can login remotely into the server.
In other words, 2 people from 2 different locations can log in with the administrator credentials.
I would like to disable this feature.
0
Comment
Question by:stevenvanheerden
  • 4
  • 2
7 Comments
 
LVL 8

Expert Comment

by:halejr1
ID: 24047398
Question is not clear, but if you want to disable terminal services just go to services and disable terminal services service.  It will no longer run.
0
 
LVL 70

Expert Comment

by:KCTS
ID: 24047516
If you want to stop the same user logging on more than once then you will have to use a tool such as LimitLogon http://www.thincomputing.net/blog/ms-download-limitlogon-1.0.html
0
 
LVL 8

Expert Comment

by:halejr1
ID: 24049721
Did I understand your question correctly -- you want to turn off the ability of users to connect to the server admin console remotely.  

To do this, disable the Terminal Services Service.

click on Start>Administrative Tools>Services
Select the Terminal Services Service
Right click and select properties
select startup type - set to disable

If you do this, you will not be able to connect to the desktop remotely at all.  

Let me know how this works out.

Cheers.
0
Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 
LVL 8

Expert Comment

by:halejr1
ID: 24059668
Steven,

did this help you at all?

Thanks.
0
 

Author Comment

by:stevenvanheerden
ID: 24135554
Hi Halejr1

Sorry, was away for the weekend....
unfortunately i still want to use the remote desktop to the server, but i dont wat the administrator to be able to open 2 sesions...
this causes problems with some programs that opens at startup.
0
 
LVL 8

Accepted Solution

by:
halejr1 earned 500 total points
ID: 24136697
Steven --

Open Terminal Services Configuration Manager
go to start> Run > tscc.msc

in the left pane -- select server settings
in the right pane -- double click restrict each user to one session.  enable.

that should do it for you.
0
 

Author Closing Comment

by:stevenvanheerden
ID: 31565673
Thanks a lot halejr1
i have tested it now and it looks fine...
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Join & Write a Comment

I've always wanted to allow a user to have a printer no matter where they login. The steps below will show you how to achieve just that. In this Article I'll show how to deploy printers automatically with group policy and then using security fil…
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
In this seventh video of the Xpdf series, we discuss and demonstrate the PDFfonts utility, which lists all the fonts used in a PDF file. It does this via a command line interface, making it suitable for use in programs, scripts, batch files — any pl…
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now