Solved

Exchange Transport service not starting on Edge Server

Posted on 2009-04-02
3
1,295 Views
Last Modified: 2012-06-22
Hello Geeks,

I have two edge servers running in our environment, mistakenly someone joined the edge server on domain and restrarted it, but the before coming online I pulled out the cable and joined it back to WORKGROUP system...and restarted the edge server again, since it came online I am unable to start the Transport Service on edge, it says

"The MS exchange transport service on local computer started and then stopped. Some services stop automatically if they are not in use by other programs."

I am unable to test the mail flow from edge to hub since the port 25 is not functioning.
Can there be any solution to start my Transport Service ?

Regards
0
Comment
Question by:jaweddeshmukh
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 65

Accepted Solution

by:
Mestha earned 500 total points
ID: 24049274
I would rebuild the box. If you have two of them then leave the other one doing the work and rebuild it.

Smon.
0
 

Author Comment

by:jaweddeshmukh
ID: 25783157
Ok kinldy close
0

Featured Post

Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Case Summary: In this Article we introduce the new method to configure the default user profile using Automated profile copy with sysprep rather than the old ways such as the manual copy of a configured profile to default user profile Old meth…
Issue: One Windows 2008 R2 64bit server on the network unable to connect to a buffalo Device (Linkstation) with firmware version 1.56. There are a total of four servers on the network this being one of them. Troubleshooting Steps: Connect via h…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…
This video shows how to use Hyena, from SystemTools Software, to update 100 user accounts from an external text file. View in 1080p for best video quality.

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question