Disable WSUS on SBS 2003

Hi, i am using windows sbs 2003 sp2 r2.
i have lots of problems with WSUS, and i want to disable it permanently.
how can i do that?

Thanks
Assaf M.
assafmAsked:
Who is Participating?
 
coolsport00Commented:
I assume you don't want to uninstall it, correct? If you have no other need to have IIS run on this server, disable that service as well as the Update Services service. That should do what you're needing to.

Regards.
~coolsport00
0
 
assafmAuthor Commented:
yes you right.
how can i disable it?
0
 
coolsport00Commented:
How can you disable the services? Double-click the service or right-click and select Properties and select the Startup Type drop-down to DISABLE. That will prevent WSUS from 'working' as it should, but keep it installed.

~coolsport00
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
assafmAuthor Commented:
i am a newbie in the area, i am sorry.
what services should i disable?  maybe there is more than 1 service?

the real reason why i want to do it, is because of my previous question:
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/SBS_Small_Business_Server/Q_24199279.html
Thanks
Assaf M.

0
 
assafmAuthor Commented:
i can not find any WSUS or windows update services service... in the services area
0
 
coolsport00Commented:
It's not called that...as I mentioned above, it's called UPDATE SERVICES; also, disable IIS Admin service.

Hope that helps.
~coolsport00
0
 
coolsport00Commented:
Now, if you're wanting to disable clients from getting updates, you disable Automatic Updates service.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.