• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 243
  • Last Modified:

How do I disable show/hide in Outlook 2000

I have apparently clicked on something in outlook and now my inbox items shows all kinds of weird characters - I've seen this in Word and know how to turn it off, but I cant find it in Outlook 2000
0
OrnburnBu01
Asked:
OrnburnBu01
1 Solution
 
twiggygkCommented:
It sounds like you have turned on the "show paragraph" feature, if so turning it off depends on which version of Outlook you are using (although the steps are pretty similar regardless of the version) but for Outlook 2003 first of all you need to ensure Word is you default email editor.

The paragraph symbol button (a backwards "P" looking symbol) should then be visible on your Outlook Standard toolbar. Click that button to show/hide the paragraph marks. If the button isnt visible on the toolbar you need to click the toolbar options button to display less frequently used buttons and it should be there.

If MS Word isnt your default editor then do the following:

1. Click "Tools"
2. Click "Options"
3. Click "Mail Format" Tab
4. Under message format select the option to "Use Microsoft Office Word 2003 to edit e-mail messages"  
0
 
OrnburnBu01Author Commented:
Twiggygk;
Excellent information - my messages appear to be clear of all that mess.
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now