Opening TIF images in Internet Explorer via IXOS Viewer

Hello,

we have a problem in our company to display TIF images in Internet Explorer 7.

For viewing of TIF images in IE we have installed softwareIXOS Vewer. Normally invoices (scanned into TIF image) are displayed via IXOS Viewer inside window of Internet Explorer7. Everything works well until we deploy post SP3 patches for Microsoft Office 2003.

If we deploy an Office 2003 post SP3 patch, this link is broken somehow and Internet Explorer is not able to display the TIF invoice or it displays it in a new window of default Windows viewer for pictures and faxes or Microsoft Office Document Imaging.

The only solution we have been able to found so far is reinstallation of IXOS Vewer and restart of PC. And we have to do it after each Office Patch session.

We absolutelly must use IXOS Viewer, so we'd appreciate any idea about how to set link between IE and IXOS back without reinstalling and restart.
LVL 2
glavinfoczAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bruintjeCommented:
Hello glavinfocz,

not that it helps much but it is a known issue for tiff association being changed by the patch, this links to modi but in your case it is another default program IXOS
http://support.microsoft.com/kb/938813

the last workaround posted in that KB uses a script to restore the file association after the patch is applied, and this is a route i would follow too, instead of using the regkeys for MODI i would use the ones for IXOS

you can probably get them by using a 'good' installation and reading/export the keys out the registry of the pc

there is another thread posted here, that could give you some ideas on how to re-associate the correct regkeys after applying a patch
http://www.altirigos.com/vbulletin/scripts/7718-script-set-file-association.html

hope this helps a bit
brian
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.