Failed connection thru ISA 2006

Failed Connection Attempt ISA Server 4/2/2009 9:49:54 AM
Log type: Web Proxy (Forward)
Status: 995 The I/O operation has been aborted because of either a thread exit or an application request.  
Rule: TEST
Source: Internal (#.#.#.# of the server)
Destination: External (#.#.#.#:443 IP of site it trying to hit)
Filter information: Req ID: 0882c934; Compression: client=No, server=No, compress rate=0% decompress rate=0%
Protocol: SSL-tunnel
User: anonymous
 Additional information
Client agent: Microsoft BITS/6.6
Object source: Internet (Source is the Internet. Object was added to the cache.)
Cache info: 0x0
Processing time: 0 ms
MIME type:  

The TEST rule has all users allow access to all protocols to all networks. Still gets kicked and the app won't connect.

Open in new window

Who is Participating?
Keith AlabasterConnect With a Mentor Enterprise ArchitectCommented:
What is the spec of the server running ISA? Sounds like a resource or connectivity timer issue.
Have you deployed ISA2006 supportability pack and the ISA2006 sp1?

Is ISA installed as proxy/firewall or proxy only? If you bypass ISA for this site do you still get issues?

Are you getting this issue from all ssl sites or just this one? Are you sure it is your issue and not theirs?

adminknightAuthor Commented:
Do not use SSL sites. This was the only 1 I had to test. Issue resolved now, was on their end. Thanks
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.