Solved

Set Deafult Zoom in Outlook 2007

Posted on 2009-04-02
14
2,447 Views
Last Modified: 2012-05-06
There should be a straightforward answer for this but I cannot find it.

I recently reformatted my computer and had to install MS Office 2007 again. I have now noticed that Outlook will randomly display messages with a different zoom level. Sometimes, the zoom level is 120% and sometimes it is 140% etc.

I want it at 100% all the time. I know I can change every message by editing the zoom option but I want to make this change permanently.

It is irritating to me when it displays a message in a big zoomed out level. After looking around and web searching, I have not been able to find a way to set a default zoom level.

Please let me know how I can set this (before I reformatted my computer, I was not having this issues), if I have to edit the registry or something, that is fine.
0
Comment
Question by:Igiwwa
  • 10
  • 2
  • 2
14 Comments
 
LVL 14

Expert Comment

by:BigBadWolf_000
ID: 24051272

The zoom level of the message view can be changed in the Ribbon,
Click the message body.
On the Format tab, in the Zoom group, click Zoom.
In the Zoom dialog box, under Zoom to, click 100% for the default size, or use the other options to specify a custom zoom size.
0
 
LVL 14

Expert Comment

by:BigBadWolf_000
ID: 24051289
Click the message body of a new email
0
 
LVL 14

Expert Comment

by:BigBadWolf_000
ID: 24051302
When the zoom view is changed, the setting is persistent on all future messages you compose, reply to, or forward.
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
LVL 2

Expert Comment

by:Pixies21
ID: 24051359
You can...

Try to run a detect and repair on Office 07 (Open outlook, go to help -> Office diagnostics)

Reinstall outlook via control panel if that fails.

Use ctrl+scroll wheel to make the zoom level go up or down as a workaround.

I will look into this further, but those are some options for now.  By design, Outlook 2007 currently doesn't have a way within the app to set a default zoom level.
0
 
LVL 2

Expert Comment

by:Pixies21
ID: 24051428
BigBadWolf, it does not stay persistent for incoming messages, which is what I believe the user is having an issue with.  It will stay persistent for newly composed message, reply to and forwards, but I think he is having an issue with incoming messages that initially are oversized.  Please clarify if otherwise igiwwa.
0
 

Author Comment

by:Igiwwa
ID: 24051652
Yes, i already knew everything BigBadWol sad and I even referenced that in my initial note ("can change every message by editing the zoom option but I want to make this change permanently. ").

Pixies21 - yes you are right, I am looking for a permanent solution, thanks
0
 
LVL 14

Expert Comment

by:BigBadWolf_000
ID: 24051696
Usually when you edit the zoom option it should stay permanent....but in your case it does not ...got it :D
0
 
LVL 14

Expert Comment

by:BigBadWolf_000
ID: 24051937
In a new message you can open message, select other actions> zoom > and set to 100...this should also save a default... just an FYI...may not resolve your issue...try it if you havenot.
0
 
LVL 14

Expert Comment

by:BigBadWolf_000
ID: 24051944
In a new incoming message that its :)
 
0
 
LVL 14

Expert Comment

by:BigBadWolf_000
ID: 24051954
Ignore posts ...
04.02.2009 at 09:48AM PDT, ID: 24051937
04.02.2009 at 09:48AM PDT, ID: 24051937
 
0
 
LVL 14

Accepted Solution

by:
BigBadWolf_000 earned 500 total points
ID: 24052168
Since the Word engine renders Outlook 2007 msgs...Try Opening Word, make sure the zoom is set to 100%. type some text. save doc..close Word. Did this do it?
0
 
LVL 14

Expert Comment

by:BigBadWolf_000
ID: 24052719
If the above does not work, Try...
Close all MS apps
Search for Normai.Dot and Normal.dotm files
Rename them to Normal.old and Normal.oldm
Launch Word, verify zoom is set to 100%, Close Word
Launch Outlook...check to see if this fixed the problem


0
 

Author Comment

by:Igiwwa
ID: 24110965
>>Since the Word engine renders Outlook 2007 msgs...Try Opening Word, make sure the zoom is set to 100%. type some text. save doc..close Word. Did this do it?

This solution has been working so far.

However, everytime I restart my computer (which is like once every 2-3 days), I have to do this again otherwise Outlook reverts back to the old way of showing emails at a higher zoom level. I don't have too much of a problem with doing this again and again everytime I restart my computer but if you have a solution for that too (i.e to make sure that I don't have to do this word doc thing again and again), I would  be interested in knowing it.

I have a similar problem with my task list in outlook, everytime I restart my computer, I have to go in outlook and reset the rules for how I want the tasks in outlook to be filtered, outlook does't remember them after a restart, which I find weird and annoying, i also have the same problem with the customize option in the taskbar (i.e. click on the taskbar, properties and then taskbar, customize, if i customize something in there (e.g. if i hide some icons) my computer doesn't remember those settings after a restart
0
 
LVL 14

Expert Comment

by:BigBadWolf_000
ID: 24111838
Did you try my post "04/02/09 11:02 AM, ID: 24052719" i.e. regarding Normal.dot and dotm??
Regarding Outlook...close outlook,,,goto

If Windows Vista   drive:\Users\user\AppData\Roaming\Microsoft\Outlook
If Windows XP or Windows Server 2003   drive:\Documents and Settings\user\Application Data\Microsoft\Outlook

Delete any file with the extension *.rwz then restart Outlook ...order your rules...apply...
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
The viewer will learn how to create a normally distributed random variable in Excel, use a normal distribution to simulate the return on an investment over a period of years, Create a Monte Carlo simulation using a normal random variable, and calcul…
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…

832 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question