• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 439
  • Last Modified:

WSUS not working

Hi guys
I have just installed WSUS 3.0 on one of our domain controllers everything installed ok, but there are no computers populating the un-assigned group i have followed all the MS article on doing it client side and server side none of which seem to work, when i put the server name into the browser i get un-authorised access, is there anything in IIS that needs to change to get it working

thanks


0
ciandirrane
Asked:
ciandirrane
  • 3
  • 3
1 Solution
 
Donald StewartNetwork AdministratorCommented:
0
 
Donald StewartNetwork AdministratorCommented:
0
 
ciandirraneAuthor Commented:

WSUS Client Diagnostics Tool

Checking Machine State
        Checking for admin rights to run tool . . . . . . . . . PASS
        Automatic Updates Service is running. . . . . . . . . . PASS
        Background Intelligent Transfer Service is not running. PASS
        Wuaueng.dll version 7.2.6001.788. . . . . . . . . . . . PASS
                This version is WSUS 2.0

Checking AU Settings
        AU Option is 4: Scheduled Install . . . . . . . . . . . PASS
                Option is from Control Panel

Checking Proxy Configuration
        Checking for winhttp local machine Proxy settings . . . PASS
                Winhttp local machine access type
                        <Direct Connection>
                Winhttp local machine Proxy. . . . . . . . . .  NONE
                Winhttp local machine ProxyBypass. . . . . . .  NONE
        Checking User IE Proxy settings . . . . . . . . . . . . PASS
                User IE Proxy. . . . . . . . . . . . . . . . .  NONE
                User IE ProxyByPass. . . . . . . . . . . . . .  NONE
                User IE AutoConfig URL Proxy . . . . . . . . .  NONE
                User IE AutoDetect
                AutoDetect in use

Checking Connection to WSUS/SUS Server
AU does not have Policy Set
AU does not have Policy Set
        UseWuServer is disabled . . . . . . . . . . . . . . . . FAIL

Press Enter to Complete
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Donald StewartNetwork AdministratorCommented:
It looks like you havent configured your group policy yet
 Configure Automatic Updates by Using Group Policy
http://technet.microsoft.com/en-us/library/cc720539.aspx 
0
 
ciandirraneAuthor Commented:
Hi
i have gone through the document and everything is setup as it shoul be i have run gpresult from the client machine and it tells me that " the following GPO were not applied because they were filtered out i have the client machines in the same OU as the users, any ideas

thanks
0
 
ciandirraneAuthor Commented:
Hi Added this script to clients and they stared reporting

regsvr32 /s wuapi.dll

regsvr32 /s wups.dll

regsvr32 /s wuaueng.dll

regsvr32 /s wucltui.dll

regsvr32 /s msxml3.dll

net start wuauserv

wuauclt.exe /resetauthorization /detectnow
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now