Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 646
  • Last Modified:

OWA 2003 SBS HTTP/1.1 401 Unauthorized immediately

As soon as I enter http://server/exchange I get the display of HTTP/1.1 401 Unauthorized.  This is a new client so I'm not sure if it has ever worked.  The service pack on Exchange is at 2.

I'm stuck!
0
TMTECHCLEVELAND
Asked:
TMTECHCLEVELAND
  • 2
  • 2
1 Solution
 
Jerry SolomonNetwork AdministratorCommented:
I would re-run the "connect to the Internet" wizard--While it goes against all training most techs have, rerunning wizards does some pretty amazing fixing when it comes to Small Business Server.
0
 
TMTECHCLEVELANDAuthor Commented:
I would love to and follow that practice, but the previous tech removed them somehow.  So I guess the next question is how to get those back.
0
 
MesthaCommented:
I am not aware that you can remove the wizards. They are in the Server Management Console. SBS is designed to be operated by the wizards.

Simon.
0
 
TMTECHCLEVELANDAuthor Commented:
Someone managed to disable them or corrupt them in some way.  But it looks like I've possibly gotten around them.  When I run the connect to Internet wizard it is as if it was never ran!  I'll have to work it from that angle
0
 
Jerry SolomonNetwork AdministratorCommented:
Try this from the run line:
 This should get you to the wizards.
"C:\Program Files\Microsoft Windows Small Business Server\Administration\LaunchConsole.exe"
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now