• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1206
  • Last Modified:

Norton Ghost - HP NW 8440 laptop - SATA drive... how to?

Good eve experts...

After much advice from other experts, I have unfortunately decided to toss in the towel and re-image my HP NW 8440 laptop due to a rather nasty virus that has taken residence in it.

(this was the subject of another question and the final advice has been to re-image)

Fortunately, I have a rather recent Norton Ghost disk image of the machine prior to the nasty jumping in.  Armed with my rescue CD, I went to re-image the other night and discovered that within the restore environment, Ghost would not recognize the internal hard drive.

Upon further investigation here, I learned that this is due to the fact that Ghost 10.0 will not recognize the SATA drive unless a driver is loaded at time of bootup (boo to Symantic)

Armed with this knowledge, I went off to the HP website to fetch the driver.

Upon downloading I discovered something that is in my opinion simply preposterous.  The download from HP actually is a utility that drops the driver on a floppy disk.

Why preposterous?  

NW8440's dont have floppy drives, nor do most laptops these days.

(tried to force it onto a flash drive, SD card, external hard drive, no luck)

BOO x 2 to HP.  The HP site usually is top notch.

So now I am stuck.  I dont even own a laptop or desktop with a floppy drive.

HP lists the required driver as:

Intel Sata AHCI controller driver

I dropped into the Intel site, and didnt have much luck.

Where can I get a hold of this driver so I can re-image this laptop?

Any other suggests?

Thanks!
0
skacines
Asked:
skacines
  • 3
  • 2
1 Solution
 
dmwynneCommented:
One option is buying a usb floppy drive.

Also check the BIOS of the hp laptop and look for any SATA drive settings.  I don't know if there will be any but I know in Thinkpads there is an SATA controller setting that needs to be changed from ahci to compatability before you can see the drive in ghost.
0
 
skacinesAuthor Commented:
Thanks.. I dd read about a USB floppy.. but that means Im going out and buying one.  I may have to go that route, but that just seems silly.  

At any rate, I did check the BIOS.. the only option for the SATA controller is "SATA Native Mode" and it is enabled....

Any other ideas?
0
 
dmwynneCommented:
Try it with sata native disabled.


0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
PUNKYCommented:
Try disable AHCI see if it would see the drive? And you should select IDE mode, not Sata.
0
 
skacinesAuthor Commented:
dmwynee - disabling sata native appears to have worked... stay tuned...

0
 
skacinesAuthor Commented:
Thanks!! that worked.. well still re-imaging.... but so far so good.. I would not have thought of disabling this in the BIOS.... have a good day and thanks again!
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now