Solved

Why is Vista usiness no longer using my static IP? Settings are correct but still auto assigned.

Posted on 2009-04-02
8
370 Views
Last Modified: 2012-05-06
Hello,

I have been experiencing a rather unusual problem this evening, for some reason my laptop has decided that it no longer want to use the IP address I have assigned to it and will auto configure itself.

This is fine but I can not connect to the network anymore as my system is not using the correct IP address. I have check the adapter properties for IPv4 and they are set to Manual and everything is is fine, however if I run IPCONFIG it shoes that adapter has an auto-assigned address.

Any suggestions? This is as well as being annoying proving very problematic and I really need to get it fixed.

Lee
0
Comment
Question by:Lee Redhead
  • 4
  • 2
  • 2
8 Comments
 
LVL 17

Expert Comment

by:Andres Perales
ID: 24056170
Are you looking at your wireless adapter or your ethernet adapter?
0
 
LVL 8

Expert Comment

by:halejr1
ID: 24057012
can you do an IPCONFIG /ALL and post it here?

Thanks.
0
 

Author Comment

by:Lee Redhead
ID: 24058593
This was the wireless adapter that I was looking at, on Monday it worked perfectly ok however last night nothing.

Also tried to do a Ad-Hoc connection with another machine to try and same problem, auto assigned IP address and not manual.

I will get a IPCONFIG shortly.

Lee
0
 

Author Comment

by:Lee Redhead
ID: 24058751

Ok I have attached the IPCONFIG report as well as a screenshot of the IP Configuration of the adapter.

This is what I used on Monday and it worked fine to create a Ad-Hoc connection to another computer. This was done exactly the same on the other PC, running Vista as well but with IP address 10.10.10.2 and worked perfectly.

Last night however my PC would not used the address I provided, I don;t understand whyit worked one day and not another.

Lee

Windows IP Configuration
 

   Host Name . . . . . . . . . . . . : LOUNGE-R60LSR

   Primary Dns Suffix  . . . . . . . :

   Node Type . . . . . . . . . . . . : Hybrid

   IP Routing Enabled. . . . . . . . : No

   WINS Proxy Enabled. . . . . . . . : No
 

Wireless LAN adapter Wireless Network Connection:
 

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con

nection

   Physical Address. . . . . . . . . : 00-18-DE-89-31-28

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

   Link-local IPv6 Address . . . . . : fe80::f85f:8e9f:b10:80b5%9(Preferred)

   Autoconfiguration IPv4 Address. . : 169.254.128.181(Preferred)

   Subnet Mask . . . . . . . . . . . : 255.255.0.0

   Default Gateway . . . . . . . . . :

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1

                                       fec0:0:0:ffff::2%1

                                       fec0:0:0:ffff::3%1

   NetBIOS over Tcpip. . . . . . . . : Enabled
 

Ethernet adapter Local Area Connection:
 

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . : Lounge Hopper

   Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet

   Physical Address. . . . . . . . . : 00-16-D3-2E-C2-B4

   DHCP Enabled. . . . . . . . . . . : Yes

   Autoconfiguration Enabled . . . . : Yes
 

Tunnel adapter Local Area Connection* 6:
 

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes
 

Tunnel adapter Local Area Connection* 7:
 

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : isatap.Lounge Hopper

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes
 

Tunnel adapter Local Area Connection* 9:
 

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

   Physical Address. . . . . . . . . : 02-00-54-55-4E-01

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Open in new window

Capture000.jpg
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 17

Expert Comment

by:Andres Perales
ID: 24058908
It looks like it cannot connect to your wireless router, so in turn it gives you an APIPA address which is of the 169.254.xx.xx flavor.
I noticed that you issued yourself an IP address with a .1 as your last octect, .1 addresses are normally used for gateways / routers.  Are you connecting to a router / gateway, within that subnet?  If so then you may have an IP conflict which, maybe causing you to get an APIPA address.
0
 

Author Comment

by:Lee Redhead
ID: 24059149
Nope, it is just a Ad-Hoc connection so I used .1 on this machine and .2 on the other. This is usually what I do unless using a router but where I was last night currently hasn't got any networking set up and I needed to transfer a large amount of data across so decided to use a Ad-Hoc Wireless connection but this did not work as I could not get my machine to use the IP address I assigned.

I have always done it this way and it has always worked, including earlier this week but for some reason now my PC will refuse to use the IP address I assign it.

Lee
0
 
LVL 8

Accepted Solution

by:
halejr1 earned 500 total points
ID: 24360935
that should work... .1 is not in any way implying gateway... it's just the first address in a typical 24bit network so it is usually used as the gateway.. for security measures, I have one client that uses .254 for all his gateways.  it's a matter of choice..

did you resolve the issue after all???
0
 

Author Closing Comment

by:Lee Redhead
ID: 31581223
Well I think there may have been something amiss in the end as shortly after my network started to play up at home as well. It was as I thought though, there should have been no reason for it not too have worked.

Thank you for trying though, got me to check a few other things.

Lee
0

Featured Post

Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When it comes to security, there are always trade-offs between security and convenience/ease of administration. This article examines some of the main pros and cons of using key authentication vs password authentication for hosting an SFTP server.
Most of the applications these days are on Cloud. Cloud is ubiquitous with many service providers in the market. Since it has many benefits such as cost reduction, software updates, remote access, disaster recovery and much more.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

919 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now