Solved

Cisco 870 series with Polycom video cam

Posted on 2009-04-02
3
492 Views
Last Modified: 2012-05-06
I have a Cisco 871 DSL router with the following configuration section that puzzles me.  I have a Polycom VSX6000 camera connected via a public static IP.  

Here's the problem...some days I can use the Video conference without any issues. Like this morning I made several video calls then at 1:00PM I initiated a call. It went through then seconds later it was disconnected and I have yet to get reconnected.

This is part of the router config. I'm thinking it's something with the router but it could be something with the camera. Need help fast because the boss needs to make call first thing Monday and I'm totally stumped. My vendor can't help because he has never seen this behavior either.

interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
pvc 8/35
encapsulation aal5snap
!
bridge-group 1
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1452
bridge-group 2
!
interface BVI1
mac-address 0000.0c52.05cc
ip address 71.2.59.2 255.255.255.128
ip nat outside
ip virtual-reassembly
crypto map main
!
interface BVI2
ip address 10.10.160.1 255.255.255.0
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 71.2.59.1
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 101 interface BVI1 overload
ip nat inside source static 10.10.160.2 71.2.59.3 route-map nonat
!
logging trap debugging
access-list 1 permit 10.10.160.0 0.0.0.255
access-list 100 permit ip 10.10.160.0 0.0.0.255 10.10.100.0 0.0.0.255
access-list 100 permit ip 10.10.160.0 0.0.0.255 10.10.200.0 0.0.0.255
access-list 100 permit ip 10.10.160.0 0.0.0.255 10.10.150.0 0.0.0.255
access-list 101 deny ip 10.10.160.0 0.0.0.255 10.10.150.0 0.0.0.255
access-list 101 deny ip 10.10.160.0 0.0.0.255 10.10.100.0 0.0.0.255
access-list 101 deny ip 10.10.160.0 0.0.0.255 10.10.200.0 0.0.0.255
access-list 101 permit ip 10.10.160.0 0.0.0.255 any
!
!
!
route-map nonat permit 10
match ip address 101
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 2 protocol ieee
bridge 2 route ip
0
Comment
Question by:wellsjs
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 3

Expert Comment

by:RandyReichert
ID: 24060056
How about the port flow settings on the router or switch. We have to have ours set at 100 Full Duplex and not Auto for our Polycom units to work decently. Otherwise we get choppy video.
0
 

Accepted Solution

by:
wellsjs earned 0 total points
ID: 24072906
Randy,
Thanks for your response, I have already taken care of the speed settings on both devices.

Just to let you know I spent 10 Hours working this issue out Friday afternoon. I had a conference call with the vendor who sold us the equipment, Polycom, and eventually Cisco.  I went through 3 different Cisco engineers.  We finally got to the bottom of the issue. My predecessor (IT), who assigned the IP for the Polycom assigned the same number as the Proxim wireless access point that we use on our system.

Interestingly, neither the Polycom or any other device on my network complained of an IP conflict.  So when I got a call through it was a fluke then when we tried it again it couldn't see the device.  Go figure!

Sorry but I really can't give the points I'm just going to close the question
0
 
LVL 3

Expert Comment

by:RandyReichert
ID: 24072926
Glad you got it figured out. No problem with the points. I just like to give my thoughts and experiences and if they can help you, great.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
ACL Logging Optimization 7 48
OSPF - Convergence & Downtime 9 101
Show IP BGP Information 10 73
Advice on router and switch 25 83
How to set-up an On Demand, IPSec, Site to SIte, VPN from a Draytek Vigor Router to a Cyberoam UTM Appliance. A concise guide to the settings required on both devices
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question