Solved

How do I stop Photoshop from applying effects to all new layers?

Posted on 2009-04-02
5
571 Views
Last Modified: 2013-12-25
Hello,

I'm having a weird issue with Photoshop CS3 and I can't figure out how to stop it.

When I open Photoshop CS3 and create a new document, I draw a rectangle, which creates a new layer. I then apply a layer style effect to that object, like a drop shadow. Once I do that the problem starts. All new layers have drop shadows applied to them and I have to open up the blending options layer style window and manually turn off the drop shadow. The drop shadow disappears on screen, but in the layers window that layer shows a drop shadow applied to it (even though one isn't.) If I close the document and create a new one all new layers *still* have a drop shadow applied to them. The only way to stop this behavior is to close Photoshop and re-open it, but the behavior begins again as soon as I apply an effect to a layer.

I've held down CTRL-ALT-SHIFT while starting Photoshop and deleted the preferences file multiple times, but the behavior persists. This didn't used to happen, but started after someone was trying to learn Photoshop on this computer. Does anyone have any idea how to stop this from happening? It's driving me crazy.

Thanks!
0
Comment
Question by:Spiderstave
5 Comments
 
LVL 13

Expert Comment

by:qwerty021600
ID: 24057140
Re-install Photoshop again.. It'll work fine.
0
 
LVL 5

Expert Comment

by:GeekyDesigner
ID: 24059110
 
Hi,  
   
Photoshop will remember the last layer style effect you applied, and apply it to the next object, unless you tell it not to&  
   
This feature can be very helpful when you do want to use the same effect for different layers, but that is not always the case, as yours&.  
   
1. To start with, make sure you have the options palette open. (Windows/Options)  
 
2. Create a new blank document.  
   
3. Create a shape (like a rectangle) and apply a layer style effects (like a drop shadow, color overlay, etc).  
   
Now lets say, you want to create another shape. Photoshop will apply the same style effect unless you tell it not to.  
   
4. Before you create the new shape, click on just the tool (like an ellipse or another rectangle). Before your start drawing, look at the options tool bar.  
   
Click on the down arrow next to style:   
   
On the right-hand side of this palette, click on the right arrow and select No Style. This will prevent the new shape from having the last layer style effect.  
   
I hope this helps!  
   
~GD  <!--[if gte mso 9]>   Normal  0      false  false  false                     MicrosoftInternetExplorer4 <![endif]--><!--[if gte mso 9]>  <![endif]--><!--[if gte mso 10]><![endif]-->
0
 
LVL 5

Accepted Solution

by:
GeekyDesigner earned 250 total points
ID: 24059132
(I don't know why the message above got messed up, so I am trying again.)


 
Hi,  
   
Photoshop will remember the last layer style effect you applied, and apply it to the next object, unless you tell it not to&  
   
This feature can be very helpful when you do want to use the same effect for different layers, but that is not always the case, as yours&.  
   
1. To start with, make sure you have the options palette open. (Windows/Options)  
   
2. Create a new blank document.  
   
3. Create a shape(like a rectangle) and apply a layer style effect(s) (like a drop shadow, color overlay, etc).  
   
Now lets say, you want to create another shape. Photoshop will apply the same style effect unless you tell it not to.  
   
4. Before you create the new shape, click on just the tool (like an ellipse or another rectangle). Before your start drawing, look at the options tool bar.  
   
Click on the down arrow next to style:   
   
On the right-hand side of this palette, click on the right arrow and select No Style. This will prevent the new shape from having the last layer style effect.  
   
I hope this helps!  
   
~GD  
0
 
LVL 14

Expert Comment

by:tomaugerdotcom
ID: 24059634
Let me just add here that between steps 3 and 4 you need to make sure that the CURRENTLY ACTIVE LAYER is not one that has a style applied to it that you wish to keep - otherwise you will lose that style.

So the solution is, there's a little "lock / chain" icon next to the style pull-down that GD mentions. So click that first. What that does is it says "when I choose None from this pull-down menu, don't apply the None style to the currently selected Layer - apply it to the NEXT shape layer I create."

Hope this helps.

T
0
 

Author Closing Comment

by:Spiderstave
ID: 31566132
Your solution was clear, easy to understand and right on target. Thank you very much for your time!
0

Featured Post

DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Author Note: Since this E-E article was originally written, years ago, formal testing has come into common use in the world of PHP.  PHPUnit (http://en.wikipedia.org/wiki/PHPUnit) and similar technologies have enjoyed wide adoption, making it possib…
Password hashing is better than message digests or encryption, and you should be using it instead of message digests or encryption.  Find out why and how in this article, which supplements the original article on PHP Client Registration, Login, Logo…
This video teaches users how to migrate an existing Wordpress website to a new domain.
Illustrator's Shape Builder tool will let you combine shapes visually and interactively. This video shows the Mac version, but the tool works the same way in Windows. To follow along with this video, you can draw your own shapes or download the file…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now