• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 819
  • Last Modified:

When I browse my website dmautoracing.com/ in AVG installed system, it says website is attacked from html/framer virus. How to remove virus html/framer from my website?

When I browse my website dmautoracing.com/ in AVG installed system, it says website is attacked from html/framer virus. How to remove virus html/framer from my website?

Apart from AVG none of the antivirus or spyware detects this virus.
0
nissiinfotechpvtltd
Asked:
nissiinfotechpvtltd
  • 5
  • 3
1 Solution
 
qwerty021600Commented:
Follow these steps-Turn off System Restore.Then install Avast Free Home edition from www.filehippo.com.While installing it will schedule a boot time scan.Say YES .Restart your PC and allow to do the scan.It should detect all the stubborn viruses that hide in the system restore folder.
0
 
nissiinfotechpvtltdAuthor Commented:
Thanks for your responses, well this is not done in one system, where all AVG is installed and in that system when we browse my website the dialog box pops up and says this site is infected, I have attached the screen shot for your reference.


racing.doc
0
 
warturtleCommented:
My first suggestion is to download CCleaner from www.ccleaner.com and clear all your temporary internet files. Secondly, you can download MalwareBytes Anti-Malware from http://www.malwarebytes.org/ , make sure that the tickbox for update and launch is checked near to finish of the install and then do a quick scan with it. Let us know, what you find.
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
warturtleCommented:
It is also possible that your webhost has this virus on their host environment, so it would be best to tell them by sending a screenshot.
0
 
nissiinfotechpvtltdAuthor Commented:
I have sent the screen shot of this to the server people, they say it is been affected in coding not in server, so there is no need to do anything in server side.

We have cross checked all our coding side but we did not find any unwanted lines in the coding.
0
 
warturtleCommented:
I've just been to the website and I can see that the homepage is loading components from 3 different websites:

dmautoracing.com
goooogleadsence.biz
co.cc

I don't know if you are linking to those websites within your code or not. That would be useful to know though and help us figure out the problem. Possibly, one of those website is either blacklisted for malware or spam?
0
 
warturtleCommented:
If you try removing the reference to goooogleadsence.biz, the problem might be resolved. If you remove the iframe that contains its component, it might help.
0
 
nissiinfotechpvtltdAuthor Commented:
Thank you so much.. It worked out.. Thanks a lot for your solution.
0
 
warturtleCommented:
Thanks for the feedback, its good to see that the problem has been resolved :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now