Solved

Remove Share hand under subfolders in Outlook 2007

Posted on 2009-04-03
6
5,193 Views
Last Modified: 2012-05-06
I upgraded my work PC to Office 07 and now some (not all) of my subfolders below my in "inbox' have a shared-hand on them.  When I right click on the 'folders' or 'Inbox' or 'Mailbox - user name', and check permissions on them, it's says none.. Then why the share hand?   Also, spell check doesnt' work, but I haven't tried to troubleshoot that yet.
share-hand.png
0
Comment
Question by:polyclinicpc
6 Comments
 
LVL 1

Expert Comment

by:aehare70
ID: 24061002
polyclinicpc,
What OS are you running  (e.g XP, Vista, Server)? When you right click the folder, select Properties; Is there a Sharing tab?
0
 

Author Comment

by:polyclinicpc
ID: 24061711
WinXP SP3. There is a permissions tab, but not one that says 'sharing'  See attachment.
permissions-tab.png
0
 
LVL 8

Expert Comment

by:JustWorking
ID: 24062124
By chance were the folders with the hand created after you upgraded to 07 and the ones without the hand were created in 03?

It only happens in Exchange mailboxes and only if the folder was created in Ol2007. If you access the mailbox with Outlook 2003 and make a folder it will not have the hand when you open it in
2007.
JW
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 

Author Comment

by:polyclinicpc
ID: 24062219
All the folders were created in O2003.  I just made two additional folders, one in 03 and one 07.. they both have the share hand.
0
 
LVL 47

Accepted Solution

by:
apache09 earned 500 total points
ID: 24073383
Check that you have Office 2007 SP1 installed:
http://www.microsoft.com/downloads/details.aspx?FamilyId=9EC51594-992C-4165-A997-25DA01F388F5&displaylang=en

As this is not normal behavior, close and reopen Outlook using:
Start>Run>Outlook.exe /cleanprofile

Then check to see if they are still there.

If they are close outlook again and reopen using the following:
Start>Run>outlook.exe /resetfolders
and
Start>Run>outlook.exe /resetnavpane

Should be fine then.

If not Open Outlook in Safe Mode, check to see if the folders still look the same.
Start>Run>Outlook.exe /safe

If they dont have Share hands on them in safe mode, its likely there is an Add-In Causing this issue.
Then you can disable any non Microsoft Addins one by one until you find the one that is causing the problem
(KEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins )

0
 

Author Closing Comment

by:polyclinicpc
ID: 31566286
Yes!  I applied SP1 and then Start>Run>outlook.exe /resetfolders.. Shared hands are gone..  Thank You Appache09
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question