?
Solved

I can not create a new Routing Group Connector between exchange 2007 and Exchange 2003

Posted on 2009-04-03
10
Medium Priority
?
261 Views
Last Modified: 2012-05-06
I delelted the old routing group connector and when trying to create new one in exchange Management shell I am getting the message that "either Source Server or Target Server must be Exchange 2007 servers or later"
0
Comment
Question by:cica23
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
  • 2
10 Comments
 
LVL 9

Expert Comment

by:esmith69
ID: 24063776
Have you followed the instructions in this article?:  http://technet.microsoft.com/en-us/library/aa997292.aspx
0
 

Author Comment

by:cica23
ID: 24063802
yes
0
 
LVL 9

Expert Comment

by:esmith69
ID: 24063828
Also there are some additional settings mentioned here:  http://technet.microsoft.com/en-us/library/bb690959.aspx
0
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

 

Author Comment

by:cica23
ID: 24063930
Exchange server 2007 it is already installed so I do not have Mail Flow Settings as an option. More, Mail Flow Troubleshooter doesn't help at all
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24064275
How are you addressing the server in the script or command? FQDN, NETBIOS, something else?

Are you running the command from the Exchange 2007 server, or from another system with the Exchange management tools installed?

Simon.
0
 

Author Comment

by:cica23
ID: 24064381
I am using FQDN, the servers are recognized (otherwise i get something like is not existing on network) and I ran the script from the Exch 2007 shell. it is really weird that I'm running it from this shell and it tells me that I need 2007
0
 

Author Comment

by:cica23
ID: 24064404
I ran it from both Exch 2007 Transport server and Exch 2007 DB
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24069504
I haven't got access to a site to test it - but try it with the NETBIOS name only. I am sure that is all that I have used when I have set it.

Simon.
0
 

Accepted Solution

by:
cica23 earned 0 total points
ID: 24105607
Thank you for your time, I solved the problem, one of the server 2007  was misplaced in Exchange server 2003 conf.
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question