Solved

I can not create a new Routing Group Connector between exchange 2007 and Exchange 2003

Posted on 2009-04-03
10
256 Views
Last Modified: 2012-05-06
I delelted the old routing group connector and when trying to create new one in exchange Management shell I am getting the message that "either Source Server or Target Server must be Exchange 2007 servers or later"
0
Comment
Question by:cica23
  • 5
  • 2
  • 2
10 Comments
 
LVL 9

Expert Comment

by:esmith69
ID: 24063776
Have you followed the instructions in this article?:  http://technet.microsoft.com/en-us/library/aa997292.aspx
0
 

Author Comment

by:cica23
ID: 24063802
yes
0
 
LVL 9

Expert Comment

by:esmith69
ID: 24063828
Also there are some additional settings mentioned here:  http://technet.microsoft.com/en-us/library/bb690959.aspx
0
NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

 

Author Comment

by:cica23
ID: 24063930
Exchange server 2007 it is already installed so I do not have Mail Flow Settings as an option. More, Mail Flow Troubleshooter doesn't help at all
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24064275
How are you addressing the server in the script or command? FQDN, NETBIOS, something else?

Are you running the command from the Exchange 2007 server, or from another system with the Exchange management tools installed?

Simon.
0
 

Author Comment

by:cica23
ID: 24064381
I am using FQDN, the servers are recognized (otherwise i get something like is not existing on network) and I ran the script from the Exch 2007 shell. it is really weird that I'm running it from this shell and it tells me that I need 2007
0
 

Author Comment

by:cica23
ID: 24064404
I ran it from both Exch 2007 Transport server and Exch 2007 DB
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24069504
I haven't got access to a site to test it - but try it with the NETBIOS name only. I am sure that is all that I have used when I have set it.

Simon.
0
 

Accepted Solution

by:
cica23 earned 0 total points
ID: 24105607
Thank you for your time, I solved the problem, one of the server 2007  was misplaced in Exchange server 2003 conf.
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
It’s been over a month into 2017, and there is already a sophisticated Gmail phishing email making it rounds. New techniques and tactics, have given hackers a way to authentically impersonate your contacts.How it Works The attack works by targeti…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question