I can not create a new Routing Group Connector between exchange 2007 and Exchange 2003

I delelted the old routing group connector and when trying to create new one in exchange Management shell I am getting the message that "either Source Server or Target Server must be Exchange 2007 servers or later"
cica23Asked:
Who is Participating?
 
cica23Connect With a Mentor Author Commented:
Thank you for your time, I solved the problem, one of the server 2007  was misplaced in Exchange server 2003 conf.
0
 
esmith69Commented:
Have you followed the instructions in this article?:  http://technet.microsoft.com/en-us/library/aa997292.aspx
0
 
cica23Author Commented:
yes
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
esmith69Commented:
Also there are some additional settings mentioned here:  http://technet.microsoft.com/en-us/library/bb690959.aspx
0
 
cica23Author Commented:
Exchange server 2007 it is already installed so I do not have Mail Flow Settings as an option. More, Mail Flow Troubleshooter doesn't help at all
0
 
MesthaCommented:
How are you addressing the server in the script or command? FQDN, NETBIOS, something else?

Are you running the command from the Exchange 2007 server, or from another system with the Exchange management tools installed?

Simon.
0
 
cica23Author Commented:
I am using FQDN, the servers are recognized (otherwise i get something like is not existing on network) and I ran the script from the Exch 2007 shell. it is really weird that I'm running it from this shell and it tells me that I need 2007
0
 
cica23Author Commented:
I ran it from both Exch 2007 Transport server and Exch 2007 DB
0
 
MesthaCommented:
I haven't got access to a site to test it - but try it with the NETBIOS name only. I am sure that is all that I have used when I have set it.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.