Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 867
  • Last Modified:

Ignore mouse input for screensaver

Looking to ignore mouse input as 'valid activity' for screensavers. We just want keyboard input to register as valid activity for Windows XP.

We currently have a 60 minute screensaver timeout and the only way the PCs go into screensaver is to unplug the bluetooth mouse receiver. We're not sure if it's just vibration in the building or not.
It will go into screensaver if we set it for 10 minutes and leave it plugged in, but 60 minutes is too long for the mouse to apparently stay idle... However, due to severe pushback from the userbase, we can't reduce it below 60 minutes.

I've seen this in my father's old machine shop. There was something about ignoring mouse input as valid activity because the vibration in the shop would cause the mouse to move a bit.
0
BaupostJR
Asked:
BaupostJR
  • 4
  • 4
1 Solution
 
EirmanCommented:
This screensaver can be adjusted to ignore mouse movement

https://micro.magnet.fsu.edu/store/software/screensavers/powersoften/index.html
0
 
BaupostJRAuthor Commented:
I saw that, but I was hoping to just have a 'blank screen'
0
 
SysAdminWVUCommented:
If you just want a blank screen, have you considered just having the monitors to go to sleep? This will cut down on power consumption and save you money.

If the vibrations are causing the mouse to move ever so slightly I would turn down the sensitivity settings in the mouse settings of the control panel.
0
Lessons on Wi-Fi & Recommendations on KRACK

Simplicity and security can be a difficult  balance for any business to tackle. Join us on December 6th for a look at your company's biggest security gap. We will also address the most recent attack, "KRACK" and provide recommendations on how to secure your Wi-Fi network today!

 
BaupostJRAuthor Commented:
well, the monitors do go to sleep, but we want them to go to screensaver and lock on screensaver.
mouse unplugged, it does.
0
 
EirmanCommented:
I'm pretty sure that the above screensaver will do the job. Just set the monitors to go to sleep one minute after the screensaver kicks in. You will hove the screensaver visible for one minute followed by a blank screen. If you move the mouse at this point moving the screen should stay blank. It's worth a punt @ $20
0
 
EirmanCommented:
I should have said

If you move the mouse at this point the screen should stay blank

0
 
EirmanCommented:
This is another possible solution as you can adjust the sensitivity of your mouse in screensaver move

http://www.filebuzz.com/fileinfo/44272/Magic_Screensaver_Master.html
0
 
BaupostJRAuthor Commented:
But there's nothing built into windows XP that will do this? No kind of policy or script we can run?
0
 
BaupostJRAuthor Commented:
well, we found that our Dell Bluetooth Mice were causing the issue. We replaced a few of them with wired mice and non-Bluetooth Wireless mice and the PCs go to screensaver/lock properly
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now