Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1216
  • Last Modified:

tftpdnld timesout every time i try to upload my image.

my image is crupted on my 2811 router and i tried to xmodem and tftpdnld in rommon mode. both time out after the file shows 100% done on the tftp server. it just look like this

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!..............................[TIMED OUT]
TFTP: Operation Terminated
rommon 5>



Please help i need to get this router back online asap.

thanks
0
metroexpert
Asked:
metroexpert
  • 3
  • 2
1 Solution
 
asavenerCommented:
Try a different tftp server.

I've had luck with the SolarWinds TFTP server and the 3Com 3CDaemon.
0
 
metroexpertAuthor Commented:
I tried 3 diffrent ones.

pumpkin
solar winds
tftpd32

all failed.

is there any way to delete the crupted image from frash before doing to upload.
0
 
asavenerCommented:
Doesn't TFTP in ROMMON automatically erase the flash?

"Invoke this command for disaster recovery only.
 WARNING: all existing data in all partitions on flash will be lost!
 Do you wish to continue? y/n: [n]: y"

Double check that you have enough flash to contain the image you're downloading.

And can't you set the registry to boot from the burned-in system image?
0
 
asavenerCommented:
Oh, yeah.

Download a fresh copy of the image from Cisco.  (Clear your browser cache first.)
0
 
metroexpertAuthor Commented:
I downloaded a smaller image and got it upload and booted. then i was able to upload the larger image.

thanks alot.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now