• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1196
  • Last Modified:

Router to Router connection and config

Hello, I am trying to connect and configure two Cisco 1721 routers together using a crossover cable from E0 to E0 but no matter what I do I get "line protocol is down". I have verified that both are using the same encapsulation types with show ip int brief. Below are the configs. I thought this would be simple but apparently not :( Anyone have any advice? (PS I pruned the configs to show only relative lines)

RouterA#show run
Building configuration...
!
interface Ethernet0
ip address 10.0.0.2 255.0.0.0
half-duplex
!
interface FastEthernet0
no ip address
shutdown
speed auto

--------------------------------------...

RouterC#show run
Building configuration...

!
interface Ethernet0
ip address 10.0.0.1 255.0.0.0
half-duplex
!
interface FastEthernet0
no ip address
shutdown
speed auto


RouterC#show ip int brief
Interface IP-Address OK? Method Status Protocol
Ethernet0 10.0.0.1 YES manual up down
FastEthernet0 unassigned YES manual administratively down down

-------

Also, I am getting this message every xx seconds:

%PQUICC_ETHER-1-LOSTCARR : Unit [dec], lost carrier. Transceiver problem?

Cisco's website of course says this:
" Explanation The Ethernet 10BASE-T cable is unplugged.
Recommended Action Reconnect the 10BASE-T Ethernet cable."

However, I am not sure if is referring to the FastEthernet0 port that is unplugged or to the Ethernet0 that I am trying to connect. The Crossover cable I am using to directly connect the two routers looks correct and was tested with a Fluke.
Any suggestions?
0
JackAssOfAllTrades
Asked:
JackAssOfAllTrades
1 Solution
 
that1guy15Commented:
I wonder if you have a bad port on one of the two devices.

Have you tried issuing a "shut" then a "no shut" on both ethernet interfaces? Also have you tried rebooting the routers?


You can also try using the fastEthernet interfaces instead.

0
 
MrJemsonCommented:
To test the Router ports, try connecting a PC NIC to each routers ethernet port and see if the interface comes up.
My first guess would be the issue was related to a speed or duplex mismatch.

Try setting the interfaces to full duplex: "duplex full"
Also, (silly question) make sure you are plugged into the Ethernet Interface and have not accidentally plugged into the (shutdown) FastEthernet Interface.

Also, may I ask why you are using the Ethernet Interfaces as opposed to the FastEthernet interfaces?

The error you are getting every few seconds as you ave indicated above does refer to the Ethernet Interface, not the FastEthernet interface as described by the "ETHER" part of the error.
0
 
JackAssOfAllTradesAuthor Commented:
Thank you, I did 'accidentally' put the cable on the fa0 ports while configuring the e0 ports. I didn't expect the card in the "WAN" expansion port to be e0 but it was! Thanks~
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now