Solved

Unable to ping beyond firewall Cisco VPN Client on 2 Wire Router

Posted on 2009-04-04
10
393 Views
Last Modified: 2012-05-07
Using Cisco VPN Client 5.0.03.0560.  Works without fault everywhere except through a 2 Wire router.  VPN connects and packets go out, but nothing gets back in.  I have connected to the network successfully through so many different types of routers/modems I'm satisfied the problem is hidden somewhere in the 2Wire.
0
Comment
Question by:JugglingCats
  • 4
  • 4
  • 2
10 Comments
 
LVL 3

Expert Comment

by:ddanonimity
ID: 24066634
Looks like it is blocking either outgoing or incoming echo requests. You would have to the port (113) to allow.
0
 

Author Comment

by:JugglingCats
ID: 24066640
Sorry, are you saying I need to open port 113 on the 2Wire?
0
 
LVL 3

Expert Comment

by:ddanonimity
ID: 24066786
yeah
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 43

Expert Comment

by:JFrederick29
ID: 24066911
Actually, make sure you have IPSEC passthrough enabled on the 2wire.
0
 

Author Comment

by:JugglingCats
ID: 24066921
That sounds right.  The 2Wire GUI isn't friendly and I have been unable to locate an option to permit IPSEC passthrough.  And, to my knowledge, there is no command line access to the device.
0
 
LVL 43

Expert Comment

by:JFrederick29
ID: 24066945
Other option is to contact whoever manages the VPN server and have them enable NAT-Traversal.
0
 

Author Comment

by:JugglingCats
ID: 24066979
That would be me and I'm hoping for a solution which doesn't require offering anymore to the universe than absolutely necessary.  I'm going to take another stab at 2Wire support.  I lean toward your notion and I'd like to run it to ground before taking more drastic steps.  There MUST be a setting that can be adjusted on the 2Wire.
0
 
LVL 43

Accepted Solution

by:
JFrederick29 earned 250 total points
ID: 24122693
Perhaps replacing the router set it back to defaults which had IPSEC passthrough enabled.  That sounds more likely to me than just the IPSEC passthrough function not working.
0
 

Author Comment

by:JugglingCats
ID: 24122710
Perhaps, but resetting the Router should have accomplished the same end, which it didn't.  In the absence of 2Wire documentation which would allow me to locate/adjust the IPSEC passthrough we'll never know but my suspicion before I posted the question was in line with your suggestion.  Because you had enough interest to followup after the fact I'm going cancel the deletion and give you the points. persistence should be rewarded.  Thanks.
0
 
LVL 43

Expert Comment

by:JFrederick29
ID: 24123024
Thanks!  appreciate that.
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Problem Description:   Couple of months ago we upgraded the ADSL line at our branch office from Home to Business line. The purpose of transforming the service to have static public IP’s. We were in need for public IP’s to publish our web resour…
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question