• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 317
  • Last Modified:

Long Queue in Exchange 2007 HUB server

Dear All,

I have to exchange 2007 HCS/CAS servers. I have a problem in queue MSG. in the server1, the internal MSG take long time to go, in another server, even internal e-mails its not appear in the queue.

Why this server keep the internal e-mail long time in the queue?

Please help.

Thanks
0
Arabsoft-ACS
Asked:
Arabsoft-ACS
1 Solution
 
kyodaiCommented:
What do you define as "long"? As long as the queue size does not suddenly grow to the 1000s this is normal. Keep in mind that the MMC tools do not update the queue time status in real time, so some mails you get displayed right now might in reality already be sent.  That you can see more mails in the queue than in another server could also just mean that its used more frequqntly than the other one.
0
 
Arabsoft-ACSAuthor Commented:
Dear Kyudai,

When I shutdown the server which have problem in queue and keep other server, the internal e-mails is working fine and not taking any time to deliver. When I start the server which have queue problem, internal e-mail take some time 30 minutes to deliver to another mailbox. This is not right. Internal e-mail should go immediately without staying in queue.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now