Solved

Fast Ethernet's Line Protocol down in Cisco 3825 with HWIC-4ESW

Posted on 2009-04-04
12
3,545 Views
Last Modified: 2012-05-06
Hi All,

I'm trying to configure vlans in Cisco 3825 using HWIC-4ESW module. The router shows the module is installed properly and I configured the VLAN too. but the line protocol of the FE and Vlan both shows down and no traffic on the VLANs. I changed the physical slot of the module, reconfigured VLANs, but no use. I tried to connect to switch and PC Directly but still the same (No Ping and No traffic).

The config is as follows,

3825#sh run
!
!
!
interface GigabitEthernet0/0
 description Connected to Edge Router
 ip address xxx.xxx.137.3 255.255.255.240
 duplex auto
 speed auto
 media-type rj45
 negotiation auto
 no mop enabled
!
interface GigabitEthernet0/1
 description Connected to LAN
 ip address xxx.xxx.137.17 255.255.255.240
 duplex auto
 speed auto
 media-type rj45
 negotiation auto
 no mop enabled
!
interface FastEthernet0/0/0
 switchport access vlan 101
 speed 100
!
interface FastEthernet0/0/1
!
interface FastEthernet0/0/2
!
interface FastEthernet0/0/3
 switchport access vlan 101
 speed 100
!
interface Hssi2/0
  loopback dte
 no keepalive
 serial restart-delay 0
 hold-queue 2 in
 hold-queue 150 out
!
interface Vlan1
 no ip address
!
interface Vlan101
 description New Public IP Range
 ip address xxx.xxx.137.33 255.255.255.224
!
ip classless
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0
ip route xxx.xxx.137.32 255.255.255.224 Vlan101
!
ip http server
!
end

3825#


and the sh ip route , vlan-switch and interface are as follows:

3825#sh ip route
Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     xxx.xxx.137.0/28 is subnetted, 2 subnets
C       xxx.xxx.137.16 is directly connected, GigabitEthernet0/1
C       xxx.xxx.137.0 is directly connected, GigabitEthernet0/0
S*   0.0.0.0/0 is directly connected, GigabitEthernet0/0
 
3825#sh vlan-switch

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/0/1, Fa0/0/2
101  PublicIPVLAN                     active    Fa0/0/0, Fa0/0/3
1002 fddi-default                     active
1003 token-ring-default               active
1004 fddinet-default                  active
1005 trnet-default                    active

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        1002   1003
101  enet  100101     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        1      1003
1003 tr    101003     1500  1005   0      -        -    srb      1      1002
1004 fdnet 101004     1500  -      -      1        ibm  -        0      0
1005 trnet 101005     1500  -      -      1        ibm  -        0      0

3825#sh int fastEthernet 0/0/0
FastEthernet0/0/0 is up, line protocol is down
  Hardware is Fast Ethernet, address is 000a.b8cb.308c (bia 000a.b8cb.308c)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, 100Mb/s
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
3825#

0
Comment
Question by:aime14
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 6
12 Comments
 
LVL 50

Accepted Solution

by:
Don Johnston earned 500 total points
ID: 24067321
Have you tried using VLAN 1? VLAN 2? VLAN 3?

Some of these switching modules for routers have limitations on the VLAN numbers you can use.
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24067445
Just found this:

 Note: Both HWICs-the 4- and 9-port HWICs-support up to 15 VLANs.

They don't say if the VLANs have to be 1-15 or 1-64, etc.

http://www.cisco.com/en/US/prod/collateral/routers/ps5853/product_data_sheet0900aecd8016bf0b_ps5855_Products_Data_Sheet.html
0
 

Author Comment

by:aime14
ID: 24068287
Hi,

Thanks for the reply. I tried using VLAN 101. Shall I cahnge to 1,2 etc???

Regards,
0
Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

 

Author Comment

by:aime14
ID: 24068318
Hi,

I replaced VLAN 101 with VLAN 2 but still the same. Any more suggestions please.......

Thanks in Advance..
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24069468
Please post your config and the output on a "show vlan" and "show ip int brief"
0
 

Author Comment

by:aime14
ID: 24088932
Hi,

Sorry for the delay in my reply. Please find the config and output of sh vlan-switch and sh ip int brief.

3825#sh run
Building configuration...

Current configuration : 2402 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname 3825
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret 5 xxxxxxx
!
no aaa new-model
!
resource policy
!
clock timezone PCTime 2
ip subnet-zero
no ip source-route
ip cef
ip tcp synwait-time 10
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool1
   import all
   network 10.10.10.0 255.255.255.0
   default-router 10.10.10.1
!
!
no ip bootp server
ip domain name xxxx
!
username xxxxx privilege 15 secret xxxxx
!
!
!
interface GigabitEthernet0/0
 description Connected to Router
 ip address xxx.xxx.137.3 255.255.255.240
 duplex auto
 speed auto
 media-type rj45
 negotiation auto
 no mop enabled
!
interface GigabitEthernet0/1
 description Connected to LAN
 ip address xxx.xxx.137.17 255.255.255.240
 duplex auto
 speed auto
 media-type rj45
 negotiation auto
 no mop enabled
!
interface FastEthernet0/0/0
 switchport access vlan 2
 speed 100
!
interface FastEthernet0/0/1
!
interface FastEthernet0/0/2
!
interface FastEthernet0/0/3
 switchport access vlan 2
 speed 100
!
interface Hssi2/0
 description Link to
 ip address 192.168.10.1 255.255.255.0
 loopback dte
 no keepalive
 serial restart-delay 0
 hold-queue 2 in
 hold-queue 150 out
!
interface Vlan1
 no ip address
!
interface Vlan2
 description New Public IP VLAN
 ip address xxx.xxx.137.33 255.255.255.224
!
ip classless
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0
!
ip http server
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
logging trap debugging
!
control-plane
!
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 login local
 transport output telnet
 stopbits 1
line aux 0
 login local
 transport output telnet
 stopbits 1
line vty 0 4
 privilege level 15
 login local
 transport input telnet
line vty 5 15
 privilege level 15
 login local
 transport input telnet
!
scheduler allocate 20000 1000
!
end

3825#


3825#sh vlan-switch

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/0/1, Fa0/0/2
2    VLAN0002                         active    Fa0/0/0, Fa0/0/3
1002 fddi-default                     active
1003 token-ring-default               active
1004 fddinet-default                  active
1005 trnet-default                    active

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        1002   1003
2    enet  100002     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        1      1003
1003 tr    101003     1500  1005   0      -        -    srb      1      1002
1004 fdnet 101004     1500  -      -      1        ibm  -        0      0
1005 trnet 101005     1500  -      -      1        ibm  -        0      0

3825#sh ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
GigabitEthernet0/0         xxx.xxx.137.3   YES NVRAM  up                    up

GigabitEthernet0/1         xxx.xxx.137.17  YES NVRAM  up                    up

FastEthernet0/0/0          unassigned      YES unset  up                    down

FastEthernet0/0/1          unassigned      YES unset  up                    down

FastEthernet0/0/2          unassigned      YES unset  up                    down

FastEthernet0/0/3          unassigned      YES unset  up                    down

Hssi2/0                    192.168.10.1    YES NVRAM  down                  down

Vlan1                      unassigned      YES unset  up                    down

Vlan2                      xxx.xxx.137.33  YES manual up                    down

3825#
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24088989
And you have something plugged in to f0/0/0 and f0/0/3? With a known good cable?

The config and other output looks fine.

0
 

Author Comment

by:aime14
ID: 24091646
Hi,

Yes currently f0/0/0 is connected to a computer directly. Any more changes needed???

Regards
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24091884
The only other thing I can think of would be a speed or duplex mismatch.
0
 

Author Closing Comment

by:aime14
ID: 31566574
Hi,

Thanks a lot for the support. After changing the VLAN 101 to VLAN 2, it needed a reboot of the router. After that it starts working.

Regards
0
 

Author Comment

by:aime14
ID: 24107672
Hi,

Thanks a lot for the support. After changing the VLAN 101 to VLAN 2, it needed a reboot of the router. After that it starts working.

Regards
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24107692
Interesting that you had to reboot for it to take effect. Good to know.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
You deserve ‘straight talk’ from your cloud provider about your risk, your costs, security, uptime and the processes that are in place to protect your mission-critical applications.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question