Solved

Peachtree Quantum 2009 - Slow

Posted on 2009-04-04
6
1,218 Views
Last Modified: 2013-11-15
Dear Experts,

We have a 4 user SBS2003 Network

Server: SBS2003, with Peachtree 2009, shared to 4 users, 2gb Mem, 40gb HD Free
Workstations: All XP SP3, AVG 8.5 "WITH correct Exclusions as Peachtree Recommends", 512mb each, >20gb free each
Network: Simple IP, via Switch, no network issues

Peachtree: Paths Checked and are correct, Folder Security Correct and tested

ISSUE: When any of the four users "dbl-clicks" Peachtree icon - It takes between 30sec and 2 min to open and connect - Which then they receive there
login screen and must wait another 1 min.

The latency seems to be growing over the past months and in some cases takes beyond 4 min for one of the users

Thanks for your help
0
Comment
Question by:joebilek
  • 2
6 Comments
 
LVL 28

Expert Comment

by:Bill Bach
ID: 24077583
The most common issues with slow connectivity in a Pervasive PSQL environment (used by PeachTree) are related to bad name resolution (i.e. a bad DNS server is first in the list) or some other networking issue.  The easiest way to confirm this is to load up a network analyzer such as Wireshark and capture the network trace of it trying to communicate.  Post the resulting data, and we can likely determine what it is pretty quickly.

If you don't want to try the best solution, you can test each other piece separately.  Try PINGing the server by address, then by name.  The responses should start coming back immediately (or at least as fast by name as by address).  If your ping by name takes a lot longer to get started, then your DNS is having issues that need to be resolved.

Then, test the network itself.  Download FPING (Fast Ping -- http://www.kwakkelflap.com) and run a continual test with 60K packets:
    FPING servername -s60000 -t0 -n1000
You should have very fast and consistent results.  If you see network packet loss here, then you definitely have a switching, cabling, or duplexing problem at the physical layer.
0
 
LVL 1

Accepted Solution

by:
joebilek earned 0 total points
ID: 24078754
Bill,

Thanks. I will try both of these solutions today and let you know if it resolve the matter

0
 
LVL 28

Assisted Solution

by:Bill Bach
Bill Bach earned 100 total points
ID: 24078815
These tests won't resolve the issue by themselves, but they will let us know more about what is happening.  If you can get the network trace, that would be best.
0
 

Expert Comment

by:korthez
ID: 26057678
I've had the similar situation . the solution on peachtree Quantum is uncheck Start with last opened company.. From peachtree menu Options
0

Featured Post

Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

Join & Write a Comment

Learn about cloud computing and its benefits for small business owners.
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
In this seventh video of the Xpdf series, we discuss and demonstrate the PDFfonts utility, which lists all the fonts used in a PDF file. It does this via a command line interface, making it suitable for use in programs, scripts, batch files — any pl…
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now