• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1249
  • Last Modified:

Peachtree Quantum 2009 - Slow

Dear Experts,

We have a 4 user SBS2003 Network

Server: SBS2003, with Peachtree 2009, shared to 4 users, 2gb Mem, 40gb HD Free
Workstations: All XP SP3, AVG 8.5 "WITH correct Exclusions as Peachtree Recommends", 512mb each, >20gb free each
Network: Simple IP, via Switch, no network issues

Peachtree: Paths Checked and are correct, Folder Security Correct and tested

ISSUE: When any of the four users "dbl-clicks" Peachtree icon - It takes between 30sec and 2 min to open and connect - Which then they receive there
login screen and must wait another 1 min.

The latency seems to be growing over the past months and in some cases takes beyond 4 min for one of the users

Thanks for your help
0
joebilek
Asked:
joebilek
  • 2
2 Solutions
 
Bill BachPresidentCommented:
The most common issues with slow connectivity in a Pervasive PSQL environment (used by PeachTree) are related to bad name resolution (i.e. a bad DNS server is first in the list) or some other networking issue.  The easiest way to confirm this is to load up a network analyzer such as Wireshark and capture the network trace of it trying to communicate.  Post the resulting data, and we can likely determine what it is pretty quickly.

If you don't want to try the best solution, you can test each other piece separately.  Try PINGing the server by address, then by name.  The responses should start coming back immediately (or at least as fast by name as by address).  If your ping by name takes a lot longer to get started, then your DNS is having issues that need to be resolved.

Then, test the network itself.  Download FPING (Fast Ping -- http://www.kwakkelflap.com) and run a continual test with 60K packets:
    FPING servername -s60000 -t0 -n1000
You should have very fast and consistent results.  If you see network packet loss here, then you definitely have a switching, cabling, or duplexing problem at the physical layer.
0
 
joebilekAuthor Commented:
Bill,

Thanks. I will try both of these solutions today and let you know if it resolve the matter

0
 
Bill BachPresidentCommented:
These tests won't resolve the issue by themselves, but they will let us know more about what is happening.  If you can get the network trace, that would be best.
0
 
korthezCommented:
I've had the similar situation . the solution on peachtree Quantum is uncheck Start with last opened company.. From peachtree menu Options
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now