Windows Server 2008 and Remote Desktop

I installed a Windows 2008 SBS and then I have an XP workstation that I join to the domain after that I can no longer access the XP PRO workstation via Remote Desktop. I am thinking it must have something to do with the Group Policy but I just do not know where to find that.

   Any help would be much appreciated.
LVL 14
RickEpnetAsked:
Who is Participating?
 
tl121000Connect With a Mentor Commented:
The only other thing I can think of as of right now is the sccurity policy enforced by the domain controller via the GPO..
http://technet.microsoft.com/en-us/library/cc754373.aspx
  • Go down about 1/2  --> Applying security policies by using Group Policy objects
0
 
tl121000Commented:
On the XP machine, Rightl click My Computer --> properties --> remote tab -->  remote desktop section - select users...
 
Did anything change - if so add the proper accounts.
0
 
RickEpnetAuthor Commented:
First thing I did was that even selected a domain user. It will not even allow a connection.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
tl121000Commented:
http://technet.microsoft.com/en-us/library/bb457106.aspx
  • go about 3/4 down the page - you will sit configuring Remote Desktop vis GPO
http://technet.microsoft.com/en-us/library/cc727977.aspx
  • Open Group Policy.
    In Computer Configuration, Administrative Templates, Windows Components, Terminal Services, double-click the Allows users to connect remotely using Terminal Services setting.
    Do one of the following:
    To enable Remote Desktop, click Enabled.
    To disable Remote Desktop, click Disabled.
    If you disable Remote Desktop while users are connected to the target computers, the computers maintain their current connections, but will not accept any new incoming connections.


0
 
RickEpnetAuthor Commented:
Well that did not work I appreciate the reply though. It strange and I think it has to do with the 2008 Domain once I joined this computer to the domain many things are grayed out. For example if I want to turn off the Firewall it is grayed out. If I want to uncheck or check allow remote desktop by right clicking on my computer and then properties then remote tab it is grayed out. The server is SBS 2008 Standard.

In case you are wondering I am logged in as someone that has Admin on the computer and the domain.
0
 
RickEpnetAuthor Commented:
I remove it from the Domain everything works again. There must be some Domain Policies at work here. Any Ideas?
0
 
RickEpnetAuthor Commented:
Ok a new development here. I can connect to remote desktop on the local network but not from a remote location through the VPN. This worked before I added to the domain and stopped as soon as I added it to the domain,
0
 
tl121000Commented:
i'm sure you checked the windows firewall on the XP machine?
Maybe it was enables when it was joined to the domain.
 Check the GUI foewall tools and here is a link to a few some commnad line/registry tweaks -

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.