• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 571
  • Last Modified:

Exchange 2007 not recieving info@ email.

I have an SBS 2008 server that is running Exchange 2007.  Everything is up to date but for some reason the info@ email address will receive mail.  I originally had it as a distribution group until I learned that it was not accepting email.  Users would get a bounce back message saying there is no route and the recipient cannot be found on the server.  

I went ahead and deleted the distribution group and added the alias to an existing mailbox, and got the same results.  I then went ahead and created an alias called test@domain.com and it worked perfectly fine.  I cannot figure out why it will not accept info@domain.com email.  Everything else works perfectly fine.  Below is the bounce back message we're getting.

Desperate to get this fixed.



  To:      info@ourdomain.com
  Cc:      
  Subject: Test
  Sent:    Fri, 3 Apr 2009 19:48:15 -0500

did not reach the following recipient(s):

info@ourdomain.com on Fri, 3 Apr 2009 19:48:17 -0500
    No route was found for the recipient server.  Please contact your
system administrator.
    < #5.4.4 X-SMTP-Server; Host or domain name not found. Name service
error for name=ourdomain.com type=A: Host not found>

0
FirePowered
Asked:
FirePowered
1 Solution
 
MesthaCommented:
That is not an Exchange error and would tend to indicate the message is being bounced before it reaches your server.
If you telnet to your server can you send an email to that address?

Simon.
0
 
AkhaterCommented:
where are you trying to send this email from ?

from within your organization or internet ?

can you send to info@yourdomain.com internally ?

how do you receive your emails ? do you have MX pointing your server directly ?

It looks like the external emails to info are being intercepted by a middle party
0
 
PoggyCommented:
Hi,

To go back to the original problem of the distribution group not accepting mail. In Exchange 2007 you have to explicitly allow external mail to a group. To do this open Exchange Management Console and go into Recipient Configuration -> Distribution Group. Go into the "Mail Flow Settings" tab of the properties dialog for the group you want to "internet enable". Now go into the properties of "Message Delivery Restrictions" and remove the tick from "Require that all senders are authenticated". Hit OK back out and your group should now accept all mail.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now