Solved

I need to get Drivers for my Sony Vaio Computer

Posted on 2009-04-04
22
564 Views
Last Modified: 2013-12-27
I need the wireless adapter driver for my Sony Vaio VGN-NR430E. Everytime i try to connect to a wireless network it says that there is no wireless adapter driver. and when i go on the site and download a wireless adapter, it says its not intended for my model? Please help. This computer is mainly used on Wireless networks
0
Comment
Question by:ozzyrocks809
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 14
  • 7
22 Comments
 
LVL 8

Accepted Solution

by:
skywalker39 earned 50 total points
ID: 24069833
Hi ozzyrocks809,

Here's the link for your Sony Vaio Computer: http://esupport.sony.com/US/perl/swu-list.pl?mdl=VGNNR430E

Try the bottom one that says Wireless LAN
0
 
LVL 8

Assisted Solution

by:skywalker39
skywalker39 earned 50 total points
ID: 24069835
I forgot to mention, make sure you select which OS your using, Windows Vista Home Premium, or Windows XP.
0
 

Author Closing Comment

by:ozzyrocks809
ID: 31566685
Thank you! I never knew to select the os . Thank you !
0
Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

 
LVL 4

Expert Comment

by:blissbear
ID: 24069840
Here are the hardware drivers for your laptop: http://esupport.sony.com/US/perl/swu-list.pl?mdl=VGNNR430E&LOC=3#div_pos_114

If you scroll to the bottom you should see the XP driver for the Intel adapter that came installed with your computer.  If you are using a PCMCIA Cardbus, USB, or other type of w-fi adapter you will need to get drivers for that device from somewhere else.

In your control panel, if you enter your System applet, under the Hardware tab, you will find your Device Manager do you have the device listed?  If so, check the properties for the device under the Details tab and tell me what's listed under HardwareIDs. I'll check to make sure this is the right driver set.
0
 

Author Comment

by:ozzyrocks809
ID: 24071649
See, I have windows Vista. But when I go to that site. and that is the correct site. I download the wireless adapter and it says its not intended for my model?
0
 
LVL 8

Expert Comment

by:skywalker39
ID: 24071710
Try downloading and installing DriverCure, what DriverCure does it scans your whole computer for driver(s) needed, it also downloades and installs them for you. Here's the link: http://www.drivercure.com/
0
 
LVL 8

Expert Comment

by:skywalker39
ID: 24071719
When you try to install the driver, are logged in as the Administrator or have Administrative rights?
0
 
LVL 8

Expert Comment

by:skywalker39
ID: 24071806
I was thinking, this error may occur if the Operating System is installed using the retail version discs and if the Sony Shared Library is not installed before installing the drivers. This issue should be easily resolved by installing the Sony Shared Library and then re-installing the Wireless LAN driver. The Sony Shared Library provides the compatibility of the drivers with the Operating System installed in the Computer. Here's the link to install the Sony Shared Library: http://esupport.sony.com/US/perl/swu-download.pl?mdl=VGNNR430E&upd_id=3567&os_id=28
http://esupport.sony.com/US/perl/swu-download.pl?mdl=VGNNR430E&upd_id=3321&os_id=28

Install the Sony Shared Library, you may require to reboot the Computer after installing the Sony Shared Library to install the Wireless LAN Driver. After restarting the Computer, after installing the Sony Shared Library, install the Wireless LAN driver and again restart the Computer. This should resolve the issue.







0
 

Author Comment

by:ozzyrocks809
ID: 24083485
When i try to install sony library. it says "Update not intended for this model" like always
0
 
LVL 8

Expert Comment

by:skywalker39
ID: 24086703
It appears that the installation of the Sony Shared Library and the Wireless LAN driver for interrupted and hence was not installed properly. This issue may be caused due to the processes running in the background.  I suggest you to install both the Sony SharedLibrary and the Wireless LAN driver in the Safe Mode and see if that fixes the issue.


0
 

Author Comment

by:ozzyrocks809
ID: 24115689
So. Your saying. Restart the computer in safe mode. then install it?
0
 
LVL 8

Expert Comment

by:skywalker39
ID: 24115727
Yes, try to install both in Safe Mode.
0
 

Author Comment

by:ozzyrocks809
ID: 24117440
I tried and they both said the same thing. "not intended for this model.
0
 
LVL 8

Expert Comment

by:skywalker39
ID: 24117550
Has the pre-installed Operating System been changed?

0
 
LVL 8

Expert Comment

by:skywalker39
ID: 24117624
Have you uninstall the wireless device from the Device Manager and then restarted the Computer?
After that, reset the BIOS to default and then restart the Computer. Here's a link on how to do that: http://www.kb.sony.com/selfservice/documentLink.do?externalId=C94679
0
 
LVL 8

Expert Comment

by:skywalker39
ID: 24117664
After that, try booting into the Safe Mode with Networking of the Operating System and then try installing the wireless driver. http://esupport.sony.com/US/perl/swu-download.pl?mdl=VGNNR430E&upd_id=3321&os_id=28

Remember to boot into the Safe Mode with Networking of the Operating System and then install the wireless driver. Then  restart the Computer to successfully complete the installation.



0
 

Author Comment

by:ozzyrocks809
ID: 24123548
It says the same as last time
0
 
LVL 8

Expert Comment

by:skywalker39
ID: 24123596
Is the Wireless LAN Switch is turned on to access Wireless Network in your Computer?

0
 
LVL 8

Expert Comment

by:skywalker39
ID: 24123621
0
 

Author Comment

by:ozzyrocks809
ID: 24127705
Switch is on . And I did what's on the link . and still no network connection
0
 
LVL 8

Expert Comment

by:skywalker39
ID: 24129253
Try disabling the User Account Control Feature, in Windows Vista.
Here's a link on how to do that: http://www.kb.sony.com/selfservice/documentLink.do?externalId=C300802
0
 
LVL 8

Expert Comment

by:skywalker39
ID: 24129312
Once you disabled the User Account Control Feature, try installing the driver in normal mode, you can try in safe mode as well.
0

Featured Post

[Webinar] Learn How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Storage devices are generally used to save the data or sometime transfer the data from one computer system to another system. However, sometimes user accidentally erased their important data from the Storage devices. Users have to know how data reco…
What do we know about Legacy Video Conferencing? - Full IT support needed! - Complicated systems at outrageous prices! - Intense training required! Highfive believes we need to embrace a new alternative.
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question