f8 will start windows xp home in safe mode, how can i get it back

i used safe mode to repair windows , now i can not get to msconfig to get it to start normally.

i know f8 will allow to start in safe mode, any other to let me choose to start in normal mode?
webdottAsked:
Who is Participating?
 
bluntTonyConnect With a Mentor Commented:
Well, you could boot to the recovery console (also from the XP CD) and use bootcfg to edit the boot.ini file to remove the safe switch.
Check this link out: http://support.microsoft.com/kb/291980 for info on bootcfg.
Can't remember offhand whether the simple text editor is available in the recovery console - naviagate to c:\ and type edit boot.ini. If it works, just manually remove the /safeboot switch.
Not trying to be pessimistic, but I'm not 100% sure this will fix things. Give it a go and let us know...
0
 
QuetzalCommented:
Start in safe mode.  Open MSCONFIG.  Make sure it's set to boot normally.  On Boot tab, make sure that safeboot is unchecked.
0
 
bluntTonyCommented:
So you can't use F8, and for some reson you can't get to msconfig? The option in msconfig simply writes a switch to boot.ini in C:\
Open boot.ini in notepad, and remove the /SAFEBOOT switch from the text. Save the boot.ini file and reboot.
It'll look something like :
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT /safeboot:minimal
... remove the /safeboot:minimal bit, save and reboot.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
webdottAuthor Commented:
sorry i did not explain enough above.
i was in windows safe mode and restarted the computer
i booted my computer with the windows xp home cd
i clicked on the R to repair windows. windows did its thing and restarted
when restarted it goes into safe mode.
it gives me an error that windows can not install in safe mode.
now, i can not get out of safe mode, because when i hit ok the computer restarts.
when i click the X the computer restarts. is there a way to select from restart
for wiindows to open in normal mode instead of safe mode?
0
 
bluntTonyCommented:
To be safe, before you edit boot.ini, make sure you take a copy first!
0
 
webdottAuthor Commented:
thanks for all your help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.