Solved

Half-Life 2 terrrain blinks constantly

Posted on 2009-04-05
7
405 Views
Last Modified: 2013-12-08
I have an ATI Radeon HD 4870 X2 and I try playing Half-life 2 on this computer. When I play HL2, the terrain, especially water, blinks constantly. This happens in mods also.

I've tried updating my drivers, and I have the most current version, but this doesn't fix the problem. I've also tried turning all my graphics to the lowest settings, which doesn't work either. Any suggestions?
0
Comment
Question by:OpacityZero
  • 3
  • 3
7 Comments
 
LVL 2

Expert Comment

by:netskyb0
ID: 24076121
Try to disable, if possible from the game settings Twxture and Lighting and check Antialias settings.

If possible try also check settings of your videocard from windows and see if you can disable or enable some "hardware capabilities emulation".

Let me know...
0
 
LVL 11

Expert Comment

by:knoxzoo
ID: 24081619
Try enabling Crossfire in your computer's BIOS/CMOS.

Otherwise, sounds like you managed to lay hands on a bad ATI card.  

Try going through ATI's (AMD's) support system and knowledge base.  But, I wouldn't be at all surprised if they told you to warranty the card.
0
 

Author Comment

by:OpacityZero
ID: 24098434
Alright, will do
0
Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

 

Author Comment

by:OpacityZero
ID: 24099506
knoxzoo: Can I turn Cross Fire on while only 1 card is connected?

I actually got it to work once yesterday when I unchecked "use application settings" in the ati control panel. But once I closed the game, I went into the game again without changing any video settings and I had the same problem.
0
 
LVL 11

Accepted Solution

by:
knoxzoo earned 500 total points
ID: 24100149
Having the X2 card is a bit tricky.  In some BIOS', you have to turn on Crossfire.  In others, you don't.  It depends on how the BIOS sees the card.  It's kinda like the Western Digital hard drives, where on some systems you leave the jumper off when it's a single drive, like WD recommends, and on others, you have to jumper it for Master or Cable Select.  Your card falls into one of those many shades of gray areas.  

0
 

Author Comment

by:OpacityZero
ID: 24161183
I updated my bios and that seemed to fix the issue. I'm going to keep testing it
0
 
LVL 11

Assisted Solution

by:knoxzoo
knoxzoo earned 500 total points
ID: 24161482
Cool!  That means they've added support for the double cards in the BIOS, killing off the guess work involved.  
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As you can read I recycle all my old hardware and the time has come that my power supply of 200 Watt cannot provide enough power for my backup server. I have lots of Compaq power supply's laying around, so I figured to use one of these PSU's. I t…
Artificial Intelligence comes in many forms, and for game developers, Path-Finding is an important ability for making an NPC (Non-Playable Character) maneuver through terrain.  A* is a particularly easy way to approach it.  I’ll start with the algor…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question