problem creating outlook express signature with logo

hello - i'm trying to create an outlook express signature with a logo
i've created a html file and put the file and logo in a signature folder on c drive
i've added the file in signature options in oe6
the problem is when i create a new message the signature doesn't show up
the strange thing is if i use the same signature in outlook it works perfectly
any ideas?
stefanomarcoAsked:
Who is Participating?
 
war1Connect With a Mentor Commented:
Hello stefanomarco,

Follow the steps for Outlook 5 here.  You need to create an HTML file and then import it.
http://www.marthas-web.com/make_html_signatures.htm

Hope this helps!
war1
0
 
stefanomarcoAuthor Commented:
also - the html code doesn't seem to appear in new message source edit
0
 
stefanomarcoAuthor Commented:
also - can't manually attach signature in new message
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
stefanomarcoAuthor Commented:
thanks
i'm getting closer but now my inserted logo doesn't appear?
0
 
stefanomarcoAuthor Commented:
in comes up as a red x
0
 
war1Commented:
Are you referencing the correct location of image, or did you insert the image in HTML?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.